Too much reverb

Everytime that I start a work, the instruments - classical orchestra - is too much reverb… and delays quiet a bit… is there a way not to have that much reverb.?

What virtual instrument collection are you using?

Halio Sonic and BBCPRO
I notice the volume is also low

One more question: what version of Dorico are you using? I know that as of at least v. 5 there’s a playback volume preference setting (Dorico > Preferences > Play) that can be raised above the default -6.02 dB.

There are also the new Stage & Space Templates that might be the answer to your reverb problem (though I don’t know if/how they interact with BBC Pro).

Stage templates could be used to setup Dorico’s own reverb, but the most complete answer maybe is to create a project the way you want and save it as a project template. That way whether it’s a change to BBC or Halion or whatever, it gets captured.

1 Like