Tool "Play" doesn't work. Heed Help

Hi again.
Why the tool “Play” (small speaker, hot key 9) doesn’t play anything? Checked in C4 - it’s OK. In C6 can’t make it play. Is it bug or I am bad?
Best.
Leo


My bad. I forgot about control room. Switch it off and now its OK.

Give us a bit more info, how are you using the tool?

Make sure that the small volume fader (audition volume) in the menu bar of the audio editor is not turned down completely.
Also I assume your mouse cursor is hovering above the exact track you want to listen to and that there is an event with audio there?
If used inside the audio editor, it always works here, even with the track muted or output set to “No bus”.

/A

Thanks a lot TwinOak!
I turned off control room and now everything is working. Later on I will check how can I make them working both.
Regards
Leo

That might explain it, if you’re still monitoring through your mix bus (setup under vst connections-> outputs) but have your control room active without using it then yes, you won’t hear anything because the listen tool goes to your ctrl room “monitor” cannel. So either run with ctrl room switched off, or set the mix bus to “no output” and setup the ctrl room connections properly.

/A

Thanks TwinOak.
I have 34 AD/DA, so I will manage it. Just upgraded from C4 and my HW setup too. that is why sometimes have some surprises.)))
Best.
Leo

Hi there, I am having the same problem. But I am not sure how to turn off the control room. I found the Control Room Mixer under Devices , I switched everything off but still no volume with the play icon. Something was said about a volume slider in the Audio Editor…where is this?? Thanks.

It’s in VST Connections under the Studio tab.

Here…
http://vic.emerson.perso.neuf.fr/Cubase/Play_Arrow.jpg

OMG! thank you Vic_France

Been looking for the answer to that for quite a long time !! Tool Play was always TOO loud!