Top Menu disappeared in Cubase 9

Hi,

I have been making some changes to my PC set up - deleting unnecessary files, uninstalling demo programmes etc. When I restarted Cubase, the top menu had disappeared - the one with File, Edit, Audio, Midi, etc on it. Instead there was a black bar. If I click on the bar, the drop down menu opens for the menu item that should have appeared in that position. The other menu items stay hidden still. Has anybody had any experience of this before, and do you know of any solutions?

Thanks

I am using Windows 10, i5 processor, 8GB RAM, Cubase 9.030, Steinberg UR242 interface

Hi,

Could you try to reinstall Cubase to make sure all necessary components are installed?

While it may not work in this case, you might try resetting the program Preferences. I’ve found that resetting preferences often clears up problems like this that crop up from time to time. If that does not work, than, as Martin suggests, an uninstall and reinstall may be needed.

Thanks to you both, I will try resetting the preferences, and if that doesn’t work I will reinstall the programme.

Hi, I have this problem on multiple monitors. The text of the menu appears on another monitor but the actively selected menu appears from nowhere on my main screen.
Did you resolve this?

click where the windows menu option would be then select windows from the menu


then select your project at top and click the reset layout button.
fixwindows2.jpg
this worked for me.

Thanks but it appears not to have resolved the problem (may help others though). I’m currently uninstalling cubase 9.5 and downloading a “full” install (12GB) from the download assistant. Will advise if that worked.

For anyone having these issues, I have attached a screenshot showing what I am seeing. I have raised a ticket with Steinberg also.

Try this setting either run maximized or minimized in the exe options
https://www.cnet.com/how-to/how-to-automatically-start-a-program-minimized-in-windows/

Thanks for the tip. I have fixed the issue now but only by doing a complete uninstall of Cubase and a full reinstall of the 9.5. I’m not sure what caused the issue, I have recreated my workspace settings from scratch as I didnt want to risk getting into the same issues again. Importing my other settings hasn’t triggered the issues so it was either a problem with the workspace config (although unlikely as I removed this file to try to resolve) or something corrupt in the Cubase installation (worrying).

Many thanks for your help.

This is so f*** annoying. Clean install of 9.5, spent weeks redoing template and yet again this BS happens. It has nothing to do with preferences or reinstalling it is down to the inept coding of the new GUI since Cubase 7. The separate menu bar which causes this issue (one of many) is so unnecessary it beggars believe. 20 years with cubase and it’s never been in a buggier state.

http://prntscr.com/lg3h53

Hi,

I can see 2 risky factors in your system:

  1. Windows 7. I would recommend to update to a modern OS.
  2. NVIDIAs’ drivers are quite unstable in the last years.

Just my tip.

I have on several occasions had Windows decide that my Yes-It-Really-Is-Areo Theme was not Areo. This messed up the menu display in Cubase. Reinstalling the Theme resolved the situation.

I’m getting this same issue- my menu bar disappears completely on multiple monitors. When I drag it around and force it to snap to various other monitors, eventually it will come back.

I think this has something to do with mixing a 4K monitor with multiple lower res 1080p screens. It only began happening when I upgraded my main monitor (1 of 4 screens) from 1080p to 4K

Also the transport bar (the hovering one when you press F2) is the wrong scale… it’s tiny in 4K

1 Like