Totally stupid noob question...

Don’t hate me - I am new to this!

I am using:

Lexicon ALPHA ASIO
M-AUDIO Keystation Mini 32

Windows 8 Laptop
Speaker out of ALPHA

Cubase LE AI Elements 64 Bit

I have previously used the Ignite Air software that came with my sound card but it was too limited.

I have set up connections as follows:

Inputs and outputs:
1.jpg
2.jpg
VST stuff:
3.jpg
First time I set up a project it was receiving a signal. The signal was crackly so I increased the buffering on my sound card. Suddenly, no signal in Cubase. Tried putting sound card back to original setting, no joy. I am still hearing guitar back through the speaker attached to my Alpha but it looks like no signal is going to the software.

I have tried selecting L and R stereo channels, Mono 1 and Mono 2 on the Inspector, with and without Monitor and Record enabled.

My midi keyboard is showing a signal but I have not even got onto midi instruments, it appears I have fallen at the first hurdle.

Any advice is most welcome.

Thanks

Try to approach it step by step. Fwiw, your buffer settings should indeed be raised up to 256 or 128. these are normal settings. With that kind of latency your as shown in your pictures, no wonder that the audio is crackling. These settings are extreme.

2nd.: your stereo input should be assigne 1 + 2. Now only 1 is connected, but twice.

3: turn on your mixer (F3) and check if cubase receives your signal of the guitar. (on the INPUT channels)

4: if so, you’ve got signal, and just select the corresponding input channel on an audio track in the inspector, en switch on monitoring (little yellow speaker button on the audio track)

4b: maybe your driver of the audio card is flipping. Switch the audio driver in cubase to another driver and then return to the lexicon. This resets everything ASIO-related. If everything is connected correctly to your soundcard, you must see a signal in the input channels of the mixer in cubase.

Hope this helps a bit.
kind regards
R.