Totalmix

Hi,
I am using totalmix n cubase 12 pro , babyface pro fs.
I am trying to get clear procedure to get a direct monitoring from microphone to headphone. I have two mic output which is an1/2 n headphones at 3/4. Which is default in total mix. But i cant able to get direct monitoring in anyway.
Is their any specific video or any step guide which explain crystal clear. Because totalmix doing headin at this stage. Before i give up on total mix. Please help me out.
Thanks

Totalmix is an RME product, isn’t it better to ask there how Totalmix works?
I’m sure they have videos on their website.

1 Like

The simplest way to use Totalmix is MODE … Daw , it takes all of the routing issues away

1 Like

Maybe Direct Monitoring achieves the desired result?
grafik

1 Like

TotalMix DAW mode is the simplest but you lose all the great features of TotalMix.

The thing to remember in TotalMix in full mode is whichever output slider you choose then you can adjust the volume of the input slider alone.

So select the output slider which your headphones are on by clicking on it. Then once selected move the microphone slider up. This will turn up the microphone or any input you choose in the headphone output. If you click a different output then all the input sliders can be adjusted for that output only.

It’s quite an easy concept. I suggest you read the manual and frequent the RME forum as mentioned above. I don’t use the direct monitoring in Cubase as it takes over the TotalMix in a way I don’t like.

1 Like

Direct monitoring is a subset of the capabilities modern audio interfaces have to offer.
But it’s a common way to use them from inside the DAW.

1 Like




hi, i still cant figure out direct monitoring from cubase 12 pro.
i attached some screen shot please lemme know what i am doing wrong.
total mix is on daw Mode.
thanks

Hi,

Totalmix seems slightly complicated at first, but once you understand it, it’s powerful and simple.

  1. Don’t use DAW mode
  2. You should now see 3 rows.
  • In the top row are your physical inputs. (Mic In/Line In/ADAT…)

  • In the middle row are your software playback tracks. (e.g. Cubase)

  • In the bottom row are your physical outputs. (Analog
    Out/ADAT/…)

  1. On the right side of the bottom row is your monitoring section
  • You can add additional listening sources via “Assign”. (e.g. headphones / second pair of speakers)
  1. To create a mix, select an output (e.g. headphones - bottom row). Then raise the fader of the inputs (top row) or the software playbacks (middle row) that you want to send to that output. If you choose a different output, you can create a different mix for it. If you switch back and forth between these two outputs you will see the channel levels change.

There are some RME tutorials on YouTube or the RME site.

Best regards

1 Like

Agreed, good explanation. I never use TotalMix in DAW mode.


here is a window of total tool can you please guide me step by step.
why monitoring not working.
first tell me do u guys use external power to interface or just a usb connection.

I never use Direct Monitoring, so i’m probably not the best source available, but still… This seems important to me (excerpt from my Fireface UCX User’s Guide, p. #20) :

TotalMix_DirectMonitoring&Analogrecording

Additionaly, to make Direct Monitoring work with TotalMix, be sure that this one is UNTICKED (TotalMix window Options > Preferences) :

This done, and using my sketch project, I have two audio channels (receiving two mono FCX hardware inputs) with Monitoring ON. When I have Cubase Studio > Studio Setup > Audio System > ASIO Fireface USB > Direct Monitoring option UNTICKED, I have this, in TotalMix Matrix View :

And when I TICK it, I have this :

At this point, a fader move in Cubase Channel inspector or in the MixConsole on any of the involved channels will also be reflected immediatly in TotalMix window.


EDIT - Forgot to answer your preliminary question : I have always used my audio interface with an external power supply, the USB connection being stricly used for audio/MIDI data exchanges with my computer. I would never rely on an USB connection for something as critical as an audio interface power supply…

1 Like

Are you using a Mac with Silicon Processor M1, M2, M3? if so make sure Cubase is running in apple silicon mode and note rosetta as explained here
"# Default mode: Rosetta

For best compatibility, Cubase 12 / Nuendo 12 uses the Rosetta mode. However, there is an issue with the option found in the Application folder→ select the app → open “Get Info” panel.

In the app info settings, you can choose whether Cubase 12 / Nuendo 12 should “Open using Rosetta” or not. After the installation, this box is not ticked. However, Cubase 12 / Nuendo 12 starts in Rosetta mode anyway.

Currently, the workaround for this error is as follows:

  • Tick “Open using Rosetta” (check it)
  • Close the Info window
  • Open the Info window again
  • Tick “Open using Rosetta” (uncheck it)

With the next start of the application, Cubase 12 / Nuendo 12 will run in native Apple Silicon mode.
You can verify the mode using the macOS Activity Monitor app. Look for the Cubase/Nuendo app and check the column “Kind”:

  • Apple = Native Apple Silicon mode
  • Intel = Rosetta mode"
1 Like

You have main out selected but an1 and an2 sliders are down. You won’t hear what is coming out unless you lift those sliders while main out is selected.

That is how TotalMix works. You select the output (your main out is selected) and then lift the input channel up. Your an1/2 sliders are right at the bottom so effectively off. The sliders do not affect the input gain. The little gain knob does that.

1 Like