Track Archive Import Leaves Clips Blank, No Sound [SOLVED]

Maybe someone can help me with my strange problem. I got a PT12 project session and asked the nice AATranslator guys to convert it for me for a fee to be usable by Nuendo. I thought I’ds get an AAF but instead I got a Nuendo Track Archive.

Fine, I tried to import it and after some messing with the XML it worked. It imported fine and the media was copied to the media directory. But strange thing is: Many of the media items on the timeline are blank and don’t play a sound. When I search for missing files, none show up. When I look for that blank media clip in the pool, I am shown the file in the pool. When I open this pool item in Finder, the file is there. I can play it and hear a sound. It seems to be connected and all media online. But in the timeline, no sound plays, media items look blank, a double click opens the editor but with a blank silent region selected.

As additional hint: Although in the Pool window I can show the files in Finder and they play nicely, in the Pool those files don’t play. I select them, hit the play button, and the button doesn’t seem to do anything. Nothing plays. Although all files are there, Nuendo doesn’t seem to be able to access them. The Pool even says their length is -0.000s. Maybe there’s some re-index function?

Anybody experienced this? Why does Nuendo know exactly what file it is down to the harddisk, but cannot play and display it?

Thanks for any hint.

just sent you an PM…

Thanks basicX. I replied.

I have an answer to the problem. So if anybody comes across this again, here’s the solution.

It’s entirely the problem of the process we applied. Michael from AATranslator found out what it was. Since we wanted to avoid sending over 12GB of audio project data, we thought we could get away with only sending the PT session file and let AATranslator do the work, and send the transformed file back.

It did work. AATranslator converted the PT12 session into a Nuendo Track Archive. But since AATranslator could not find the audio data, it registered all audio files as 0,000s in the Track Archive. Nuendo imported this false information and even though the paths to the original audio files are all there, Nuendo has the files registered as 0,000s in the pool and never updates this information. Thus, not playing any audio. Or better, it plays the audio, but only 0,000s of it.

TL;DR Solution: If you want a proper transformation of a PT12 project, ungroup all clip groups, save the PT12 file, and make sure that all the audio data is accessible by AATranslator when converting the project. Track Archives for Nuendo save more information than AAF so it’s the better solution.