Track colors in 7.0.5 + Pool window always on top?

Hey,

Just wondering about the track colors in 7.0.5.

Everytime I add a track it’s setting the track colors by random color and it’s MAD crazy colors like REALLY yellow and REALLY green etc. How do I change the colors it should choose from and can it be abit less extreme on the coloring? now it’s like a circus lol.

I can’t even seem to find the option for wether it should randomize the colors or not (like in earlier versions u had the option of “random color” “previous track color”) etc.

I love the new update 7.0.5 coming from the early release updates of cubase 7. It’s such small things but yet does sooo mcuh!

Also, I’m wondering if Steinberg fixed the Pool-window to be allowed to be “always on top”? or if they haven’t added that yet? If not, is it coming in 7.0.6?

Answers are highly appreciated! Thanks.

oh yeah… also wondering if there’s an option to enable so that notes and events cant overlap? in Ableton when copying MIDI it overwrites the next note if it’s overlapped.

And last thing I’m wondering about is when I send a MIDI file that’s done in Cubase, people cant import it in lets say Ableton live. Why is this? It’s just a midi file ;o Thanks!

Anyone? please?

See manual…

Look more thorough - it´s still there…

Do you see the option somewhere on right clicking…? If yes, then the answer is yes, if no, the answer is no…

You´ll see, when 7.0.6 is there…

Because they (or you) are doing something wrong…

lol that wasn’t helpful at all. But thanks for the reply.

Regarding the midi, I’m just exporting the midi file and they are just importing it, shouldn’t be any problem, eh? so what am I doing wrong?

And the colors: I found the option, BUT… the colors are annoyingly bright and colorful, any way to fix this?

You´re welcome

You can define your own color palettes, you can even decrease / increase intensity and brightness of existing palettes - as said: in the manual. Surely since it´s too much work for you to look it up yourself, you understand it is too much for me to look it up for you… (But there is always someone else, who does it for you.)

*IMO, One of the most frustrating things about Cubase is the lack of uniformity on certain window/AOT aspects.

The Mixer, has it but when you use it you then have the triple/quad clicking to keep other windows…
Some VST’s have it and some, like Beat Designer don’t…

It’s so frustrating and absolutly KILLS workflow.

Again…imo
:nerd:
*

Well - I would really, really, really LOVE to see the pool window “always on top”. For that - I would like the same thing for the beat designer and VST connections window. It is frustrating to have the project window resizing every time you want to drag something from the pool window to the project window, or you do not want to have to use the beat designer full screen.

Yes I know you can stretch the project window in stead of making it full screen, but why would you have to offer space (because of a extra top bar)? Also - full screen “locks” the project window, so you cannot resize or move it by accident. Two things that would be redundant if you could use all windows as “always on top”.

This has always been one of my few critisims about all versions of Cubase…

I had some hope when I Cubase 7 was announced and noticed that SB redesigned the mixer (some people love it and some people hate it - I like it). But no cookies this time. I really don’t get why it seems to be such a big problem to implement that “allways on top” for every window in Cubase, but I get the impression it seems to be impossible to do so.

Otherwise - I really like Cubase 7 (yes it has some bugs, but nothing that bites me enough to regret the step from 6.5 to 7).

The vst connections tab has always on top mate! as far as I know… I’m actually using it right now. Maybe try to update your cubase to 7.0.5 ?

But I really do agree regarding the pool window, it’s really frustrating!

Anyone knows my problem regarding midi? its frustrating that my mates cannot open the midi in other DAWS! So eventually I have to remake the stuff inside of Ableton or something and then export the midi from there. REALLY REALLY annoying when sending stuff back and forth! This is a HUGE deal for me actually.

Regarding the colors, I’ve read the manual and looked for this:

But I didn’t quite understand… when I change the colors of the whole pallet inside of Cubase itself (the colors u can choose from in the arrangement view), it changes the tracks colors too? I mean, if they are randomly set to colorize?

Oh yeah by the way… I was wondering if there’s any other way rather than disabling the snapfeature (J on MAC) to move things freely without snapping but still keeping the snap feature on? I saw a tutorial of a guy doing it, but I didn’t find it in the manual… maybe I’m looking too badly.

Would appreciate the answers alot!

Thanks!

ANYONE? Help please. The midi thing is ESPECIALLY frustrating like hell since I send midi files over skype all the time.

Thanks

How about sending / uploading one of your MIDI files, so someone can have a look…?

Sure thing;

http://www50.zippyshare.com/v/28013653/file.html

Here you go.

But… I noticed IF you have ANY version of Cubase installed on the computer, it’s going to work. However, if you don’t, it’s not working. I’ve tried to send this midi to 2-3 people and they all tell me that it doesn’t work.

I’ve also tried with other midis ofcourse. Sent probably 8-10 of them, and none of them worked. So I had to go into Ableton and re export midi from there, then it worked.

Shouldn’t be any difference on midi files, right?

Oh btw, how do u move files so that it doesn’t lock into the grid without having to disable the snapfeature ( keycommand; J in Cubase)?

Thanks in advance!

File opens in Cubase, file opens in Reaper. On Win XP machine, on Win 7 machine. On machine with Cubase installed, and on machine without Cubase installed. File plays in WMP, and even on my mobile phone.
Apart from that, I do know of people who can open MIDI files I created with Cubase in Logic without problems…

Weird, so what am I doing wrong then? I’m just export > MIDI FILE like normal, shouldn’t be any problems?!

anyone?

anyone?

http://www.youtube.com/watch?v=uhiCFdWeQfA



I hope someone helps you, jonta.

Oh yeah that really solved my problem with the MIDI :slight_smile: especially after all drooling…

but really, what am I doing wrong?