Track Controls Not Showing Properly

Here is a screen shot, please help me get back my controls! I uninstalled and reinstalled Cubase 8 Pro already.
Screenshot (1).png

Hi,

Down in the track list, there are 2 buttons, an arrow and a cogwheel. Click one of them (arrow = presets; cogwheel = custom settings) and change the view.

Thanks, but this is all I get. It’s the same for Audio, etc. Nothing.
Screenshot (2).png

Have you restarted the computer? Safe Start Mode and /or delete preferences?

All have been done, the computer has been restarted several times.

Hi,

Then use Safe Start Mode (search here on the forum, or in the Steinberg Knowledge Base), or trash a Preferences of Cubase, please.

“Start Cubase/Nuendo and hold down + + (Windows) or + + (Mac OS X) as soon as the start screen appears.”

I tried this unbelievably awkward method whilst opening two successive Cubase projects and zero happened. I’m amazed there isn’t a simpler way to do this.

But I’m grateful for your help.

Not while opening projects… While starting Cubase…

Sorry, I should have been more specific, both times were starting Cubase. I greatly appreciate your efforts by the way, many thanks.