Track controls problem

Hello everybody, I just sent a ticket about this, but I hope you can help me figure out what my problem is. It’s a little weird to explain, but I’ll do my best.

The track controls on the left hand side of the project window (the tabs showing track name I/O, inserts, sends, etc) normally expand when you click them with left mouse button. In the middle of a project I guess I touched something on the keyboard that disabled something UI related because when I click any tab it doesn’t expand anymore. It shows the small load/save preset square or hides it but the tab itself doesn’t expand.

The only way to make it expand is select track, click tab, select another track and come back to the first track and now it expands in ALL tracks. The problem is, when you have 2 tabs expanded, let’s say track I/O and Inserts, I cannot see the Sends tab because it goes out of window focus and I cannot scroll down with mouse wheel. The only way to see Sends tab on that example is to Right click and set to Default so ALL tabs minimize and then do the previous process of select track, click sends, select another track and come back to first track.

I am using cubase 7.0.6 32bit on a Windows 8 64bit core i5 / 8GB RAM pc.

I hope you guys could understand all the issue and hopefully have a quick solution for me because it’s terribly annoying to work like this, it’s driving me crazy.

By the way, the mouse is fine, works perfectly on all the other functions of cubase. And I tried to load Default on everything I could see in the options.

Thanks everyone!!


I uninstalled cubase and deleted all the folders I could think of and reinstalled without any luck. I also installed 64bit version to see if that fixed the problem, but didn’t.

The thing is, I tested the mix console window and it had the same problem. Whenever I tried to expand anything that was minimized, it didn’t do anything.

I guess this was some kind of bug/error probably originated when I had an application crash on exit yesterday, who knows…

Anyways I had an image backup of the studio pc, so I restored it and everything works fine again!

I encourage everyone to have a clean backup image of your system hehe!