Track controls settings for Instrument output tracks

For most track types you can edit how the track controls to the left of the track display. Handy for reducing the column width.
Instrument output tracks (Eg. the multiple outputs from Groove Agent or Halion) don’t appear on the track type tabs in Track controls settings. It means most of the controls need you to make the column really wide to access them.
Any other way to change this?