Track Controls Settings not working

Hi,

After upgrading 8.0 to 8.5 (clean install), track control settings are not working anymore:

  1. A track height resize does not arrange the buttons
  2. By clicking on Track Controls Settings, all buttons are disabled. And after clicking on tabs, Cubase crashes

I’m using windows 10. This behavior didn’t occur on 8.0 version even using windows 10.

How can I bypass that?
Capturar.PNG

I have exactly the same issue. I performed a complete uninstall/reinstall and the issue remains.

I had the same problem here except that I am on 8.0.35.
My solution was this: https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/removing-the-preferences-of-the-sequencer.html

I Resolved this issue with a clean windows reinstall :confused:

I fixed this by re-installing/updateding the elicencer software. Everything’s back to normal now!

Im honestly about to buy a new daw if i dont find a solution to the problem soon. (See image)
cubase track control layout.png

I’m on 8.5.15 and Windows 10. I’m not getting this problem, which doesn’t help you, but it does indicate to me that it’s probably not a Cubase issue.

Have you checked you have the latest graphics drivers for your video card?

Do you still have Cubase 8.0 on your computer? The 8.5 update leaves it fully intact. If so, are you now having similar issues with it?

Track Controls in C 8.5.20 under Win 7 does not work at all. The panel has no items in the select list, all buttons are grey and the window does not even respond to a OK or Cancel, only way to close it is to X out the window. Definitely a bug.

I have exactly the same issue, the vertical track controls. The subsequent Track Controls panel isn’t functioning at all. 8.5 is the worst software update I’ve ever had from Cubase. I’m also looking at DAW alternatives primarily due to the 8.5 experience.

I now have this “track control settings” problem. Upgraded to 8.5.2,and thats all. Really frustrating to not only have a unusable,blank, track controls editor,but to have that topped off with a crash to desktop after each attempt to use the track controls settings.
I have searched for a solution but am unclear what to do here. :neutral_face:

Having this exact same problem. Cubase has become really difficult to work with because I am constantly having to resize each track in order to turn on the monitor, automation, mute, solo, etc. Has Steinberg addressed this at all?

I have the same issue… My AMD Video Card is the latest version. I tried deleting the Cubase Preferences via Safe Mode. eLicenser has performed maintenance/updates. I don’t know??? So Stressful.

Edit: Also tried uninstalling/reinstalling eLicenser and Cubase 8.5. same thing. Has any staff member come out to say they’re trying to resolve this bug or are we on our own?

UPDATE: I fixed this myself by Uninstalling Cubase, Going into:
C:\Users\YOUR_USERNAME\AppData\Roaming\Steinberg
and deleting the Cubase* folder(s) Only

  • Then reinstalling Cubase… and when starting Cubase for the first time; hold down Ctrl+Alt+Shift while launching. - Then when the Saftey Mode menu came up… I deleted the Cubase Preferences for a safetly measure (This did not work by itself, The steps above were needed).

When Cubase Launched, My Track Icons were horizontal again.