Track Icons not working?!

Hi,

Track icons don’t seem to be working in the project area for me, I can add them in the mixer only.
Only when I disable a track, then enable it again, I get the square ‘white’ box to select an icon like it used to/should be
but as soon as I click on another track, then go back that functionality is broken again.
When I add icons in the Mixer I can see them in the project but not doubleclick to change them.
Tried updating to the latest build but same result, did I miss something?

  1. Open any/new project,
    Add &/or Select track (tried all types)
    Make sure Rightclick > Show track Icons is selected
    Go to the little ‘-’ icon at the bottom left, make sure it’s not ‘hiding track pictures’
    Enlarge track so it’s big enough
    Hover mouse over track,
    = no little square box is showing
    optional:
    Select track, disable it
    Enable same track
    Now it’s working and I can doubleclick to select icons like normal
    Click any other track, then go back
    = Functionality to change icon is gone again

  2. I7 4790 @3.60ghz, 32GB, Win 10 Home, 64 bit, any existing or new empty project

  3. Cubase Pro 9.5.10

Hi and welcome,

In the left bottom corner of the track list, there is a menu (maybe just - is displayed). Make sure, “Hide Track Pictures” is not enabled here.

Hi Martin,

yes, I mentioned this in my original post,
It didn’t make a difference unfortunately.

Thanks for your response anyway!

Hi,

Is the result the same in Safe Start Mode, please?