Track Import not working (Cubase 10.5)?

I tried to use the new track import feature with 2 of my orchestral templates that were created in C10, but as soon as the loading bar has finished all I get is a spinning ball of death and Cubase becomes unusable until I force quit the application. Granted those templates are pretty big in size, but importing from them was never a problem with the old track import in C10.
Anyone else?


How long did you wait, please?

I didn’t time it, but it was at least 15+ minutes.

Martin I PMed you with a CAN number for a similar issue.
I can verify this issue which I let the mouse spin for over 25 minutes.

Have tried to do it in chunks, just to see to what degree of track count is maybe causing the problem? Like did you try doing half your template?

Import at cursor position doesn’t seem to work. Nearly worked once but mostly places tracks at the start of the project.

Already PM’d this to Greg, but I did some quick tests:
I just tested deleting tracks from my biggest template (around 2700 tracks, almost all disabled Kontakt instances) to a mere 30 tracks, at which point import actually worked! Still got the spinning ball, but only for around 10 seconds. Maybe it would actually work with the complete template if I’d just let the ball spin for 24h, but I unfortunately don’t have the time to test that. :smiley:
I also did another test, upping the track count to around 300, at which point I had to force quit Cubase again after around 10min of ball spinning.
Importing from this template in C10 is working without a problem.


If you are on Windows and you have the issue, could you use Microsoft ProcDump utility to generate DMP file of the hang and attach it here, please?

Can confirm that Import at cursor position doesn’t work properly. Seems like it imports at random bars.