Track import of audio and video now broken

Track importing audio in absolute position with multiple regions and events results in the audio importing at the wrong time code. Performing the same action works currently in Cubase 12 but not 13.0.30

Procedure:

  1. Source session is a number of tracks with edits and fades etc. All tracks are in Linear timebase.
  2. Target (active) session is same frame rate, sample rate, etc.
  3. Track importing to Absolute Position results in audio all coming in at the wrong time code and increasingly out of sync. Meaning each edit there’s additional gaps in the edit so the regions are further out of synch the further in the session they are.

I performed the same procedure in 12 and it’s working as expected so this is only happening in the latest release.

Edit: I initially thought this was just Video and posted as such but it’s now clear that import is just generally broken.

Hi,

How exactly do you import the Audio Events, please?

  1. Open a session
  2. Select Import tracks from project
  3. choose a file that has tracks that are in linear timebase
  4. select those tracks
  5. import settings are “Absolute position”, “Below Selected Track”
  6. Checkbox “Events and Parts” checked
  7. Channel and Inspector Settings irrelevant (I tried both)
  8. events come in at the incorrect timecode

Video goes to the front of the session.
Audio comes in spotted wrong.