Track inspector doesn't respond to mouse clicks (6.0.5)

Suddenly just now, the inspector (the area left of the track list) displays correctly but most of it doesn’t respond to left clicks. Tried to quit Cubase and relaunch, the problem persists.

It’s limited to that area of the project window. The same controls in the mixer respond normally to clicks.

The mouse does display the tooltips when I hover above a button inside the inspector. With a right click I can select which elements to display (Sends, Inserts etc), but when they appear clicking on them doesn’t open/close them.

Does anyone have that problem?

Thanks.

Trash Prefs, see sig.

I remember someone having this issue before. Can’t remember for sure but I think either a re-boot of the computer or deleting the preferences may have fixed it. A search may find the thread for you.
HTH
J.L.

Thanks.

I have removed the c:\Users*Your Username*\AppData\Roaming\Steinberg folder, and the problem persists on a new project I create just after Cubase is launched.

Arg. Will try to find that thread where someone had the same problem.

EDIT: found it, http://www.steinberg.net/forum/viewtopic.php?f=19&t=16430

Im running 6.0.5. I reset the defults on the preferences and it worked

Cubase recreates the entire c:\Users*Your Username*\AppData\Roaming\Steinberg from scratch and the problem is still there for me…

Is the track Locked?

Thanks for the idea, but no, none of the tracks are locked. Locking/unlocking a track doesn’t affect the problem. The bug occurs on any new project created right after launching Cubase.

One thing I have noticed: when I select a new track, elements are responsive (for instance I can add or remove an insert effect by clicking on the arrow of the insert slot).

The bug kicks in when I click on one of the headers (“Inserts”, “Sends” etc). The clicked section doesn’t open, and left clicking anywhere on the inspector doesn’t do anything anymore. If I select another track, then the inserts are responsive on that track again.

Somehow opening or closing a new section of the inspector sends it into bug mode.

First report I’ve read with this issue. Maybe a re-install/ repair is in order.

Just an update if someone has that problem.

I restarted the computer (or rather, a power outage forced it on me), and the problem is solved. Trashing the preferences did not work. I have restored the original c:\Users[Username]\AppData\Roaming\Steinberg folder unchanged and it works now. Only rebooting the computer worked.

About the other unrelated problem: at startup, Cubase is still stuck for 6 minutes on “initializing: MIDI”. Unplugging my two MIDI keyboards doesn’t change anything. I give up on that problem. I tried fooling around with some MIDI drivers and waisted hours in driver hell. I’ll live with it…

This happened to me once. My solution was:
Unplug all MIDI devices.
Can’t remember if I trashed the preferences or not. In your case, I would try first without trashing them and then, if that doesn’t fix it, try again and trash the preferences.
Restart computer.
Start Cubase. Hopefully, no long delay initializing MIDI.
Close Cubase.
Plug in MIDI devices.
Restart Cubase.

Bottom line, in my case, is that I needed to let Cubase start up and initialize FULLY one time without any MIDI devices. Maybe it is overwriting some file that has bad information about the MIDI devices, I don’t really know. I haven’t had the same problem since then.
Hope it helps.
J.L.

Thanks… but I already tried that, disconnected my 2 MIDI keyboards and trashed the preferences. Delay still there.

I don’t have any other MIDI devices connected. I think Cubase is checking all USB ports one by one to see if a MIDI device is connected to it, and the check on one of these stalls. Other audio apps which check for MIDI devices don’t have that problem. Cubase must be doing some more in depth checking and one of the requests it sends must stall…

Hello
For any Windows users: I found this problem went away when I rebooted my PC. Resetting preferences to defaults from within Cubase, as one or two people have previously suggested, didn’t work for me, and neither did deleting the preferences on disk (the XML files in the application data folder).

I don’t think I particularly get this problem when creating new tracks - it’s happened a few times and so far I haven’t spotted any pattern.

FYI, running Cubase 6 full version 32-bit on Windows 7 64-bit.

Regards,
Chris A.

Hi,

I have the exact same problem like the OP, but rebooting the PC does not solve the problem, and trashing the preferences also doesnt help…

Any advice?? the problem just occured over night - the next day i opened my project the bug was therer, and creating a new project does not solve the problem…

Same problem here, Cubase 7.07, Win 7 64, no MIDI devices, very very very annoying. :frowning:
Please, someone at Steinberg, address this bug ASAP!!!

Same here on Cubase Pro 8.0.5. Has anyone found a solution to this?

Just had this happen again. It would be great to know what could cause this issue so I could try to avoid it. I have had to trash preferences and do a re-install.

I’m using 7.5 and this has happened to me twice now, about a year ago and yesterday! Sadly I can’t remember what fixed it the first time and all I did today to try and fix it was a Windows 10 restore to an earlier point… Which failed! Somehow though, Cubase is behaving normally! I guess the next step is contact Steinberg and wait…

I had inspector problems some times back…

https://www.steinberg.net/forums/viewtopic.php?t=64664