Track Lanes On Mute - CAN'T COMP! [SOLVED]

Hey All,

I’ve searched the forum and can’t seem to find this issue anywhere, but when I open an audio track in multiple lanes, and mute the bottom track, Cubase won’t play the track above it! It’s crazy. For example, with only two audio files stacked on top of one another, if I mute the lowest track, the only track above it (that is NOT muted) stays greyed out and WON’T play. The ONLY way to hear the top track is to DELETE the bottom track. CRAZY? I think so too.

I’ve been using Cubase for fifteen years, and the lanes for comping ever since it was introduced and 7.5 is the first I’ve seen this happen.

Is anyone else having this issue and if so is there a work around??

Thanks for any help out there.

There might be a preference to turn off the ‘new’ lane comping behaviour? I use comping a lot but I don’t have the latest version installed yet and I’ve never used the ‘new’ method of comping always the old manual muting way. But even going manual had bugs like that - when using the Play tool the wrong parts would play, but was OK when playing the song through… How about dragging the part down to a new lane below the muted part?

Mike.

Thanks for your reply. I understand what you’re saying Mike, but that defeats the whole purpose for having lanes. When I’m comping a pop vocal, for instance, I may have 15 takes cut up into literally hundreds of small pieces on sometimes all the takes. The ‘active’ lane should always be the bottom-most track that’s not muted. This is a pretty common editing practice for producer’s and engineers. I can’t think of a practical workaround other than the software simply ‘working’.

(1) I can’t believe no one else is working like this and (2) I can’t believe I’m the only one having this issue, unless (3) you’re right and I have some crazy preference unchecked (which I’ve searched for and can’t find). If that’s the case, it loaded that way on the install of 7.5 . Hmmm.

Still, thanks for your help.

Anyone else?? At least let me know your comping lanes work as they should in 7.5.2?

BTW, I use the latest MacBookPro fully loaded. This isn’t affected by my audio interface (Fireface 800)

Cheers.

Actually IIRC, the new comping feature became a new comping tool a while back, after briefly being the ‘only’ way to comp in one particular version. It’s denoted by a pointy finger, but if you’re using the other tools instead then you should I would say have the default behaviour of the ‘lowest’ part being the active part.

Anyway, does this happen all the time and everywhere in the project or just sometimes in some places, in some projects? If it’s 100% repeatable, well, even if it’s not in fact, then you can submit a bug thread, but it’s obviously pretty quiet around here so maybe no-one’s doing comping at the mo?

I’d like to help more but my graphics card went down the other day and I’m waiting for a new one. Just by coincidence right in the middle of comping a whole bunch of vocals and guitars, so when the card arrives I will be upgrading and getting back on the job!! I’ll soon let you know if it’s bugged, changed, or whatever.

Mike.

Thanks Mike. Yes it is repeatable. New empty project. Old imported project. No difference.

I was looking to see if anyone else had this issue before I did post it in the bug forum.

Best regards, Steve

I know you’re asking for other people to comment, but I’ve just upgraded and I don’t find any difference between 7.10 and 7.20 in the comping department. Here’s two images which show a lower part muted and the upper part being active.

Is this what you’re trying to do, or something completely different?

Mike.

Cubase 7.10


Cubase 7.20

Hey Mike,

That’s exactly what mine SHOULD look like. The track above the muted track is a solid color, and thus plays back as it should. http://www.steinberg.net/forums/viewtopic.php?f=184&t=59652 This link is to where I posted in the Issues forum with a screenshot from what mine is doing.

This has me baffled. Only difference is I’m using a Mac. Hmmm.

Take a look at the screen shot and notice how the track above the muted track is opaque and not a solid color. It won’t playback anything that’s not a solid color as shown in your examples.

Thanks for the input. Maybe you have any ideas after seeing my screenshot?

Steve

At the time I tried to replicate what you might have by using MoveBackward and MoveForward but it all seemed to work fine, I couldn’t get it to not play a part if there was one or more there that was unmuted. Have you tried these functions to see if they help it at all for you? Or moving the lanes around?

As you’re on Mac, I’ll try later on my Mavericks Macbook pro and see if I get any problems.

Mike.

Try using the comping tool button (small hand) not the scissor button

Delta

I’m On 7.07 and have the same issue, can’t comp with muting anymore. Not sure when it started, havn’t done vocals in a while.

Never knew that was there before! When was this introduced? Yes it will work using that tool. The odd behavior I’ve been describing would make sense with the introduction of this tool. It would save time from having to mute and unmute all your tracks. Still, I had no idea it was there.

Thanks Delta!

Definitely try what Delta suggested with comping tool. I had no idea it existed : )

Glad this solved it
Introduced in Cubase 6.5.

Delta

CONFIRMED ON MAC in Cb7.5.0 - I’ve just done the same thing on my MacBookPro and it’s different to Win7x64. Here’s a screenshot, which indeed clearly shows that muting the lower part doesn’t bring audio focus to the part above like it does in Windows.

I hope this is a bug for the Mac version because I use mute rather a lot when using lanes. I like the way it works on windows!

But I do need to upgrade my Mac to V7.5.2 to complete the tests.


Mike.

That’s interesting Mike. Like Delta said above, the comping tool does the trick. At first I was annoyed because I’m so used to comping by slicing up lanes with the scissors, then muting and unmuting tracks manually. After seeing how the comping tool actually works, it will indeed be faster. One slice with the CT slices all the lanes, and then clicking on the individual slices “activates” them. Pretty smart, really.

However, I should be able to have the option to have regular muting behavior as well. If this was indeed introduced in 6.5, the muting method still worked into 7.0. It was only with 7.5 and it’s variations that I personally have not been able to work the way I did before.

Thanks for your tests and confirming that. Crazy it’s not the same on both platforms.

Thanks Mike!

Yeah, that bears out what I’ve found, different from 7.5.0 onwards. I tested under 7.5.2 as well, it was the same.

Thing for me is that slicing all lanes at the same point doesn’t seem to work in most cases because often there’s timing variations between takes, particularly when working on lead vocal takes. And comping together an improv guitar solo for example just isn’t possible like that.

I will post this on your thread in the issues forum and maybe it will be investigated.

Mike.

Mike, I just tried using the normal scissor tool. This works as expected. You just need to use the comping tool to activate the clip. The comping tool would work fine for mass cuts if that’s what you wanted, but scissors work on individual lanes if that’s what you need as well.

Steve

This is down to preference settings. If you want the old behaviour, where you can comp using scissors/muting, you need to check the preference setting, 'Treat Muted Audio Events like Deleted’. That should solve your problem.

Yep, that’s the one, that fixes the behaviour!! Although on my Win7 DAW it has a screen redraw problem and it doesn’t update the display until you scroll past the muted part, then it looks OK.

A better name might be ‘Muted Parts Keep Audio Focus’ or something just to clarify what the pref really does. I assumed it was to do with efficiency of disk activity in not pre-loading muted parts say. The help description says it all though!

Thanks for solving that one J-S-Q.

Mike.

Thanks JSQ. In my original thread I stated there must be a preference setting I’ve missed. I went through them all several times. I never would have thought to check this.

I like having this capability, plus the comping tool works normal in addition to the old behavior. I’m a happy editor again.

Thanks!!