Track layout problem

Hello folks, hope you all have great day :smiley: :smiley: … I have issue and I hope you can help me… Track layout should look like on picture no.1 but mine looks like on picture no.2 … I’m missing few icons but when I stretch it they appears as you can see on picture no.3 … does anbody know how to set it back to default settings? Also when I open Track Control Settings everything is blank and when i press Switch presets/ Hide Track Pictures it only gives me option to Hide Track Picture but no Simple, Standart etc. etc. options… I really hope you guys (and girls ofcourse :smiley: )can help me because it’s really starting to play with my nerves xD

Thanks :slight_smile:
916eAXzRTWL._SL1500_3.png
916eAXzRTWL._SL1500_2.jpg
916eAXzRTWL.SL1500.jpg

Hi and welcome,

You can set different Layouts in the Settings. Or an easy way, you can trash Cubase preferences (Safe Start Mode).

Hello,

I have the same issue…
Did you find a solution?

It occured after a windows 7 -> 10 Update.

Regards
Patrick

Hi,

The best way is to trash Cubase preferences, I would say. If it doesn’t help, I would recommend to reinstall Cubase from the Full Installer.

Hello everyone, i’m experiencing the same problem here, also when i click on the track control preferencies i’ve got this


and when i press OK suddendly close the program with no error message.
One thing i have to add is that the problem appears the first time i opened Cubase after ProoTools First installation, i don’t know if there is a relationshionship between the two facts.

I tried to erase preferencies using safe mode but nothing done, i uninstalled and then reinstalled cubase from the original CD installer but again nothing (using the specific Cubase 64bit installer only). I’m thinking of a complete windows reinstalling but i’m really really hoping that you guys could help me before i jump into this dark path.

Cubase 8.5
Audio interface : Focusrite Scarlet 2i2
Windows 10 pro 64 bit

Thank you, hoping for an answer.
Have a good day

Flavio

Duplicate

Same here, safe mode: no use, reinstall: no use. Apparently nobody can solve this, not even Steinberg itself… Very sad story.

UPDATE: Deleting user preferences in the folder

Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase _X__64

WORKED!!! Everything is fine again.