Track makes no sound until I do add a midi track to it

Hello,

Very often an instrument track make no sound until I add a midi track to it.

Then it works correctly and I can delete the midi track.

Does anyone know how to fix that ?

(Sorry I know there are similar post but I can’t find them)

Thanks a lot

Hi,

If I understand you correct, you…

  • Add an Instrument Track.
  • Load an Instrument (which one?).
  • Load a sound/patch.
  • Set the MIDI Input and the Audio Return (Output).
    => There is no sound
  • Add a MIDI Track.
  • Set the MIDI Out to the given Instrument Track.
    → There is a sound.

Am I right?

The instrument track is already part of the template, so it looks more like:

  • find an existing instrument track of the template
  • enable the track
  • record some midi
    => no sound

The second part you described is correct:

  • Add a MIDI Track.
  • Set the MIDI Out to the given Instrument Track.
    → There is a sound.

Hi,

So enabling of the track doesn’t recover the routing fully, right?

From which version does the template come? What kind of Instrument do you use? Does the Instrument set in Vienna Ensemble?

So enabling of the track doesn’t recover the routing fully, right?

I don’t really know to be honest. I’ll pay attention to that next time I meet the issue !

From which version does the template come?

Hum, I don’t really know,. How can I figure this out ?

Does the Instrument set in Vienna Ensemble?

It si not.

I appreciate the help Martin :pray:

Hi,

Try to find out, if you can see any MIDI activity comming to the Instrument (maybe moving irtualkeyboard). Can you see the audio meters in the Instrument? Can you see the meters on the Instrument Track?

In the Project’s window header, you should see: Cubase Version X.

In the Project’s window header, you should see: Cubase Version X.

You mean this guy ? :face_with_monocle:

image

Hi,

Interesting. I mean this…

Screenshot 2024-06-06 at 12.54.51

I see. I don’t have this. Do you have a workaround ?

Hi,

Let’s first focus to the getting more information about the signal:

It’s seems like the problem in the same area like in my post :frowning: I also attached the video in my post.
Does this the same area??

Hi,

What instrument do you use, please?

Kontakt, but it’s the same with Halion Sonic for example. I don’t think, that it’s an instrument problem… You should disabled it. Save the project and open again. Then I got this problem. As I can understand, it’s the not static problem… it’s the random?

Hi,

Do I understand you correct, you cannot always reproduce it?

I will try more. But all my projects which have disabled tracks with events, now has this problem… The main thing, that the project was saved. And then when I open it again and click enable - I got this problem…

Hi,

Would you be willing to share one of the project (with HALion Sonic SE) with me, so I can test it, please?

You can share a link via Private Message.

OK, thanks. Will try to reproduce and catch the bug with Halion Sonic. Thanks once again!

1 Like

Hello. Was reproduced the problem with Halion Sonic. Was sent you the private message

1 Like

Try to find out, if you can see any MIDI activity comming to the Instrument (maybe moving irtualkeyboard). Can you see the audio meters in the Instrument? Can you see the meters on the Instrument Track?
[/quote]

Hi, Sorry I missed this message.

Unless I solo the instrument, I see no midi activity coming to my kontakt instrument, though I’m playing a part full of notes and cc data.
And the audio meters display 0db.

What instrument do you use, please?

Today the problem is happening on a patch from Infinite Woodwind played with Kontakt.

I cannot reproduce the problem at will.

Can I provide more info ?

thanks !

Yes, it looks like the same problem