Track makes no sound until I do add a midi track to it

Yes. It’s the bug I think. Waiting what Steinberg
will reply…

Hi,

@Alexander_D, thank you for sharing the project.

Let me summarize it a bit.

  • When I Open the project, I can see 1 track, which is disabled.
  • I enable the track. (Then I can see, the track is HALion Sonic SE with Sketch Flute 1 sound.)
  • I add a MIDI Part, MIDI Note.
    => I can’t hear a sound.

But, if I look around carefully, I can see the following:

  • When I Open the project, I can see 1 track, which is disabled.
  • I enable the track.
    → Now I can see, the Activate All Mute States button is enabled (yellow).
    The solution is:
    → Click the Activate All Mute States button to disable all Mute states.

This is a known issue. Unfortunately, the given track doesn’t seem to be muted, but it is muted.

2 Likes

Hello Martin. Thanks for be in touch. So, does this issue will be fixed?