track muted and metronome not in sync

I am confused, since I cannot hear one of the tracks in the mix, track is not muted, it just doesn’t play. The file plays with the play tool and from the pool, but not in the mix. I also cannot change the input channel for this track. Some new feature? I tried everything, checked gates and output routings… I even made a new track and copyed the file to it and it played ok once and then the new track went silent… !!! Any ideas? A bug?

I also have problems with the metronome. It is not sync with beats and bars, for example, if I use Beat Desinger to play some drums.

Cubase Artist 7.0.1 / Win7 64 bit / Alesis iO26

Try to check, your Monitor button is Off. And try to check all automation curves of the track.

Monitor button is off. I couldn’t see the reason for silence. I added an new audio track again and copied the guitar audio to it. Now it worked properly. I even copied the settings from silent track to the new one and it worked. When exporting my audio mixdown, I saw that my mystically silent guitar track was listed under the “group channels” on the left. Could this be the answer?

Unfortunately I spend too much time for this, I even checked the User settings data folder to rename/remove old and 32-bit settings. But the folder was empty.

In some very specific situation, it could be. What about Mono/Stereo settings of your source track and the Group?

This has been known to happen in C7. Happened to me with a group channel. A few others reported this happening as well.

The mystical silence happens sometimes to me too. Just now after I had inserted silence to an event. Opening and closing the Mixconsole brought the sound back. I was able to reproduce this 2-3 times, but not anymore for some reason.

I am experiencing this on projects created from older versions of Cubase. I’m on v7.01

I have 64 channles of IO over madi. I open the old song and play. I can hear drums and vocals but not bass or guitars. I can see the meters resonding to each track and have set all routing to physical output 1 and 2.

The Cubase song, Madi card, DM2000 console all locked to 24/48khz with an Big Ben.

Also the new added track went silent and the mixer slide had turned to blue (channel track), weird. I cannot record on those audio tracks (I can start recording, but nothing is written) and I cannot change the input bus. Meters do not jump on these tracks. I checked automation,without any help. After some trying also the other audio tracks went silent and Cubase crashed… :cry:

And this is only a project of 4 audio tracks and two midi drum tracks. The guitar track was recorded three times using lanes. Pathetic… is there a money-back quarantee or something?

When recording this project, the trial of Cubase 7 was still active. Now it has expired. Could this cause the problem in lanes and explain the behaviour?

Metronome sync problem solved for now: In the “Metronome setup”, I changed the Midi port/ Channel to “Halion Sonic SE”, defined port 3 to be percussions and choose a good sound to metronome. Now it is synced with midi drums. This setting has to be changed every time I open Cubase, is this normal?

Earlier the metronome was routed to “Microsoft GS Wavetable Synth” which did not give a good result. I will continue testing when I get a midi cable to my Alesis, see
http://www.soundonsound.com/sos/dec07/articles/cubasetech_1207.htm
I wish I can optimize my MIDI settings that way.

Settings of Click is global settings. This is not saved with Project. So you should get the last one settings, you have been used in Cubase. You should’t set it again, and again.

If you want to read more a out MIDI isue on Windows, try to read this knowledge base.

OK, thanks, I will study the knowledge base. I’m a newbie in MIDI.

I updated my Cubase to 7.0.2, with wishes of no more silent tracks. But for a while i didn’t have sound at all. :cry:
Something happened to my Alesis, I couldn’t hear the voice from Cubase or any other application. Reboot didnt help, but un-plugin and plugin the firewire cable returned my believe in dreams. Still, I have silent group channels.

+1

exactly the same issue here! It happened only after 7.02 update though, I never had this problem with either 7.0 or 7.01

It is very annoying, no way we can work with this, please somebody give us some help

Can you try to back up the project (File > Back up) and save it to different folder? Just try it…

And check your VST Connection settings, please.

Ok! Will do and report back

Martin, thank you very much for your advice. It is nice somebody cares. :slight_smile:

I followed your advice, tried to back up, but same problem occurs with the silent guitar track, which turned into a channel track somehow. I solved the problem by adding a new track and importing the wav files from the pool, not copying between tracks graphically. It was not difficult using origin time option. It works normally now. I deleted the track which caused problems and try to forget it. I don’t want to waste any more time to struggle with it. :confused:

About the total silence after the update: My Alesis (firewire interface) seems to get muted, if my laptop hibernates. Everything seems to be ok, the led indicators are ok, but no sound. I get the sound back if I unplug the firewire cable for a while (first removing the device correctly from Windows, of course). Maybe updating Cubase caused the same thing than sleep mode does, rebooting didn’t help but unpluging the cable solved the problem. :astonished: Have you tried this, silverknit?

This unwanted properties are annoying, but one can live with those if the solution is known and it can be fixed in a few seconds.

Great to hear, you solved it. Even if it’s not standard way.

Unfortunately, this hibernation isue is known. This is Cubase problem.

I’m having the same problem where a track goes silent when opening a project.
Restarting cubase or re-opening the project doesn’t have any effect.
My workaround is the same, create a new track, copy the plugs, settings.