Track Presets on Instrument Tracks silent since Upgrade

HI there,

Just upgraded from v6.5 to v7.5 (Windows 64-bit) and I’m having a strange problem with my track presets.

If I load one up (my presets tend to be VST Instrument tracks with some inserts), the track is silent. If I try playing midi, you can see the instrument plugin accepting the midi but no output.

I tried bypassing all inserts, still dead.

But, if I save the instrument preset, reload the same instrument into the track, load the instrument preset then it works fine, inserts are working too.

Has anyone experienced this and got a better workaround?


Cubase 7.5 64-bit. Windows 7 64-bit, Intel i7. 8GB Ram.

if these are presets you used in 6.5, you may have to reset the input/output setup for the preset and re-save. I think I remember having that problem when C7 first came out. But, it’s been awhile, so you may not be having the problem I’m trying to solve.

I just updated to v7.5.20 (should have done that before posting, that was remiss of me) and that solved the issue for some instrument plugins and your suggestion worked perfectly for the others. Thank you, problem solved.