Track Quick controls don't work though CC is transmitted

I’m having trouble getting QC to work with my lemur. I want to assign track volume to QC and control from lemur. Whatever lemur is transmitting gets through to the loaded VST (Omnisphere sees it) but the track QC doesn’t see it. It can’t be learned either. What’s going on?


Select the Input MIDI Port first. Then click AppLy to co firm the MIDI Port. Then enable Learn, and move the Controller on your Lemur to assign it.

Thanks that worked! Weird! That solved the problem even though the correct midi port was selected. So select another midi port then this port ten apply and then learn works.

Unfortunately, just selecting of the MIDI Port doesn’t “confirm” the selection. You have to click the Apply button to confirm it.