Track record enable

This has been happening in Cubase4,5 and 6, and is irritating to say the least. While working in one track
record enabled, as soon as I stop, a different track gets record enabled and no the one I’m working with.
Then,before I can work again in that track,I have to enable again the track i"m working on and un-able the 2nd one.
Is that a ghost in the machine, or is there a solution for this. I’m been wasting valuable time because of it.

Wow, that is strange. Have you tried disabling the “Enable Record on Selected Track” in the Preferences menu under Editing-Project&Mixer? That would only be a problem if you’re selecting the track that is record enabling itself. I hope that helps.

Audio or MIDI tracks? There was an issue in C5 (IIRC) in which would arm a MIDI track if you are working in one of the editors… NOt sure if this is fixed in C6

Hmmmm…Looks like we’re dealing with a glitch.