track selection/high-light keeps jumping around randomly.

Hey hey,

so, this has been going on since C8 or C9 for me but it’s reached a point where I have to address it for help.
In the project window, the track selection or high-light area (the little vertical bar that shows a track is selected. its located between the track# and the “M” Mute button.). It starts to jump around randomly to different tracks. The only way to stop it is to select a different track.

I have a mix, a common combination of midi (kontakt stuff), individual VST instruments and audio. I’d say my instrumentals are roughly 60 tracks on avg.

In a fresh project, it doesn’t happen. I notice it midway into a project. I don’t know what’s causing it or how to reproduce it, it just sorta happens around that time. The only thing I can think of, even though it doesn’t make much sense to me, is a graphics issue because and my computer is choking somewhere in the processing (10yr old self-build system).

Anyone know what can I do to fix this issue?


I have never seen this.

I would recommend to (backup and) trash Cubase preferences. If you have this since Cubase 8, make sure you (backup and) trash all Cubase preferences since Cubase 8, to make sure the preferences error is not inherited from an older version to the current one, please.

Hey thanks for the response Martin!

Interesting, ok.

To clarify, by “Backup” you mean to backup the preferences and not the project backup, correct?

and is there a reason you prefer deleting (or temporarily removing) the preferences over running Cubase in “Safe mode”? or do they accomplish the same thing?


Right, I mean to backup the preferences folder. Just ZIP it or rename it.

I prefer deleting, because I’m afraid Cubase Safe Start Mode could inherit a preferences of your older Cubase version.