Track selection issue (Mix console\Arranger window).

yes, the issue can not be considered as solved.
Sad

I finaly have a confirmation of the “real” excintance of the bug, and that it is not completely fixed in the latest update.
First confirmationtion since the release of 9.5… thats nearly 7 months, for a bug like this… oops :frowning:
“There is currently no clear solution to offer, sorry, except that you continue to re-save affected Cubase 9.5 project in Cubase 9.0.30 and can manage the differences of Insert Slot count along the way.”

Double oops :frowning: :frowning:

Just once again screwed up the project. :frowning:((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((

I really cannot believe that there aren’t any other users suffering from this.
This is bugging me every time i get to the projects that had to Finished months ago…
That were all saved in the “bug time” and i cannot seem to get rid of the bug in these projects. (18 songs, private project)
it gets me out of my “mix mood” every time :cry:
i hope this gets ever sorted…

Please acknowledge and get this fixed, Steinberg. Come on, seriously.

up.
One more project screwed.

yes, issue confirmed. posted it here as well:
https://www.steinberg.net/forums/viewtopic.php?f=253&t=143885

@Kamalski I’m glad you brought it up again with another thread. Maybe Steinberg will finally notice this issue

Nobody would believe me if this thread wasn’t here, that a company like steinberg, just ignore’s a bug like this for almost a year… :astonished:

Happening for me too. Major pain in the ass. :imp:

tried this and it did not work…

I’m sorry to be rude, but what the f** it’s still not fixed in the 9.5.41,
instead of implementing new buggy features that will no one ask and hear like 64 floating point and so on, please fix the important bugs!!!

Confirm this issue as well in Cubase 9.5.41 AND Nuendo 8.3. Especially problematic when using Multi Out VSTi’s with CC 121. When a Multi Out VST is created the Multi Out Tracks are automaticly placed in a folder. What a mess.
The issue is confirmed by Martin Jirsak and Steinberg is aware of it. The question is, when will Steinberg do something about it…

https://www.steinberg.net/forums/viewtopic.php?f=253&t=145909

Sorry i never came back on this, but you are right.
It seem to work at sometime, but very soon after, i found out it didn’t.

But this problem is getting weirder and weirder, i’ve seen so many crazy things happening in my projects related to this…
I get a little worried to read Nuendo is also “infected” with this…

The bug is still there in Cubase 10, can you believe that…

I was kind of hoping that they are going to fix it in Cubase 10. It’s a real dealbreaker for me. Let’s hope they fix it in the next update. The issue was introduced in 9.5. which was a year ago. It is still not adressed, so I am very sceptical.

yep. not fixed

10.0.10 not fixed

No, very sad…

It looks like… update 10.0.20 solved this issue …