Track selection problem

Hello guys!

Please help me with the following problem:
When i select two different instrument-tracks loaded with VST-instruments (lets say violin1 and violoncello) and press “record” it records the same notes that i play in both tracks (vl1 and vcl). great. when i click stop with my mouse everything is as it should be, meaning that both tracks (vl and vcl) are still selected. but when i do the same but instead of clicking stop with my mouse i press 0 on my numpad then all of the sudden only one instrument-track is selected, not two. what is this? plesae help.


I don’t understand what you mean by “mark” - can you clarify.


To record to two tracks simultaneously, Enable Record (the red button) at both tracks.

sry, that may be a bad translation. i click on one instrument-track and then its marked, or tagged, highlighted, or how do you call it? then i press shift on my keyboard and click on another insrument-track and then all two of them are tagged, marked or whatever.

that is already done. that works. but when i press 0 on numpad or space on my keyboard, only one track is activated for some reason, only one track is marked, or tagged/highlighted. also i think this started to happen only recently, i don’t know what i changed, actually nothing.

maybe the word that i mean is called “select”.



Please Enable Record at the given track.

I did. It didnt change a thing. Idk, could it be that I didn’t communicate my problem well because of the language-barrier? I now know that the right word is “select”. Please let me describe again:

I select 3 instrument-tracks.

“Record” is enabled at all three of them.

I now press record (its the “*” key on my numbad).

All three selected instruments become red and everything works like a charm.

BUT now something weird happens:

When I press 0 on my numpad, which is the shortcut for stop, suddenly only one
instrument track is selected instead of all three of them. Why is that?

When I press the stop-button with my mouse instead of the 0 on the numpad, it works like it should meaning that now still all 3 instrument-tracks are selected.

Yes that’s it. No problem, we’re used to dealing with translations here. But it pays to check instead of assuming what someone means.

That is odd. When you stop Recording by using the mouse do you also end up with recordings on all three Tracks?

Try double checking the Key Command assignment for Numpad 0 to verify it’s not set to something different.


Could you try in Cubase Safe Start Mode, please?

yes i do to your question.

also something else: when i select 2 tracks, record, stop (with the mouse) and then press strg-z (which means “undo”), only 1 track is selected. this feels like is either a bug or i clicked somewhere unintentionally and activated something…

it may be much simpler even.

when i select 3 instrument tracks and then i click anywhere in the middle of the project, suddenly just 1 track is selected. did i activate something?


Could you try in Cubase Safe Start Mode, please?

how do i do this? i’ll try


Cubase Safe Start Mode [Disable preferences], please.

I tried, no difference. I also tried resetting all the settings, no difference. When I select two tracks and then click anywhere in the project, suddenly only one track is selected. Also when i select two tracks and “undo” (strg + z).

Preferences / Editing
Disable “Track Selection Follow Event Selection”

Good luck


omg yes.

omg yes.


1 Like

You are welcome :ok_hand: