Track software not working

Cubase LE5

Track software doesn’t seem to be working. Explain this:

I have rebooted the computer without effect.

I can change the track to “NO BUS” and it still says MONO.
I can try changing the track back to “STEREO” and it still says MONO.

The “mono” in the track refers to the track type.
The track will only receive a mono signal.

Changing the input routing of the track will not change the track type.

The currently selected input in the screenshot is a mono input.
It’s the “left” channel of your “stereo in” bus.

Thank you Shinta215, I see that I am asking the the wrong question. Let me change my question:

If I added the track via PROJECT > ADD TRACK as a stereo track:

Shouldn’t the track say STEREO instead of MONO?
Or will it still say MONO because it is one channel of a stereo pair?

In the first screen shot:
Tracks Audio 01 and Audio 02 are a stereo pair (2 mics)
Track Audio 03 is mono (one mic)



Yes, the new track should be stereo, but the old tracks aren’t going to change.
Mono tracks will remain mono tracks, despite a new stereo track being added.
There is no way to change a track’s type after it’s created.

If you want your stereo pair to go onto a stereo track (and act as a stereo signal, not two mono signals), you need to set them up as a stereo bus.
Create a new stereo input bus and have mic 1’s input as the left channel and mic 2’s input as the right channel (or vice versa).

Got it.

Here’s my process from start to finish:

Created a stereo bus in VST Connections:

Confirmed creation of a stereo bus:

Added a Stereo track (AUDIO 01 and AUDIO 2):

Configured inputs and outputs of AUDIO 01 and AUDIO 02:

End up with Mono tracks AUDIO 01 and AUDIO 02:

Your screenshots are from three different projects.

Track types don’t change with a different input routing.

Normal behavior for a stereo track:
You can route a mono in bus to it.
You can route a stereo in bus to it.
But it doesn’t let you break down a stereo bus into its separate channels.
You should not be able to select “Left - Stereo In” on a stereo track.

In order to select “Left - Stereo In” on a track, it would have to be set up as mono.

Can you post a screenshot of your VST connections from the project?

Those are screenshots from the same project.
I created as MS Word “cheat” page for myself with screenshots, so that I can remember how to do things.

In entirety (I am at work now, so this all from memory):

VST Connections > Create Stereo Input Bus
VST Connections > Create Mono Input Bus

VST Connections > Create Output Stereo Bus

PROJECT > ADD TRACK > Stereo tracks, count 2 = AUDIO 01 and AUDIO 02
PROJECT > ADD TRACK > Mono track, count 1 = AUDIO 03
PROJECT > ADD TRACK > Stereo track, count 1 = AUDIO 04
PROJECT > ADD TRACK > Stereo track, count 1 = AUDIO 05

I end up with:
AUDIO 01 and AUDIO 02 as mono tracks
AUDIO 03 as a mono track
AUDIO 04 and AUDIO 05 as stereo tracks

This is identical to what I get after I set my VST connections… the only difference being is that I also have the US-800 3/4 active on the input side:
http://i257.photobucket.com/albums/hh216/ShijeFace/ASIOsystem.png

Well…

That is certainly odd…
You create stereo tracks (you’re positive it says stereo in the add track dialog?) and get mono tracks, but then later can create stereo tracks just fine.

You’ve stumped me.

“To err is human, to really screw up takes a computer.”

Cubase stumps me regularly. I find that the software is very inconsistent, works one way one time, then works in a completeley different manner at a later time. Re-booting the computer usually fixes the problem, but not in this case.

You might try trashing your prefs (basically a “factory reset” of Cubase).

It’s explained in this knowledge base article:
https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/removing-the-preferences-of-the-sequencer/

If you have any preferences you want to save, copy the folder to a different location.

This knowledge base article tells what each file is:
https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/cubase-and-nuendo-program-preferences-files-in-detail/