Track to show only in console and not in project

Hello,

How can I ensure a Cubase track appears solely in the mixer and not in the project window? I have a VCA fader, but I want it to be visible only in the MixConsole and not in the project window.

Edit: this post wasn’t the right answer:

maybe manage via the visibility options?

Track Visibility

But my other post was.

This doesn’t work! I knew this since c8. But it’s either visible in both project window and mixconsole or invisible in both.

This works for me:

Project file:
CubaseChannelVisibilityTest.zip (31.8 KB)

The trick may be to turn off the visibility of VCA Fader tracks in the Project window before adding the VCA fader via the MixConsole.

image

There is a button (on the Track Visibility tab I think, not at Cubase for pic) to sync Tracks between the MixConsole and Project Windows. Disable it.

EDIT:
But I can repurpose @Nico5 's pic. I think it’s what I’ve circled in red (hover & it will tell you for sure).

image

1 Like

Hello, the link you send me in reply was showing the setting I was changing and was not working.

Thank you @Nico5 and @raino for help.

Yeah - sorry about the first link - that was misleading for this situation.