Track wave image error, program crash


I have a specific problem with Cubase 10 Pro. I used elastique pro time algorithm to edit audio track, and at first everything was working great. The files is about 45 minutes long. Then at, let‘s say half a job, started program crashes. First was when I wanted to open a file saved in Cubase 10 pro. But when I opened a file saved in cubase 9.5 elements it worked fine. Then I opened a file saved in cubase 10 pro and activate it while the file from cubase 9.5 elements was opened, and it opened without crash. But, then started problems with track images, when I zoom image was lost, and while zoom out image was back, then when I went with cursor over track, image was lost again. Then sometimes worked fine, for short time.

Then I looked for similar problems in forum, and tried to fix it with other users advice and ideas, but couldn’t resolve the problem.

I even updated macOS from Sierra to High Sierra 10.13.6. When updated finished I started cubase and opened that project and everything worked fine. This morning the same problem started, and track images were under construction, but never constructed. Path to the audio files in pool were gone when I go with cursor over them. Behavior is very strange. Some mac shortcut symbols were gone from cubase menu, and next time I opened they reapeared.

Tried to rename track image folder and many other things I saw on the forum, but still nothing.

I‘m at finish with very important project, so please help if anybody has any idea how to fix this problem.


Mac (27-inch, Mid 2011)
Processor 2.7 GHz Intel Core i5
Memory 8 GB 1333 MHz DDR3
Graphics AMD Radeon HD 6770M 512 MB


Do you mean the waveform image, or Track Picture?

What about the crashes, are they really related to this issue?

As far as I can see here on the forum, there are some users, whose have an issue with the waveform you describbed. I have not been able to reproduce it so far. And as far as I know, there is not known solution (because there is not known stable repro).

Yes, waveform image. I installed Cubase Pro on PC and works fine, no crashes, waveform is shown normaly, but now I have other problem, it runs slow, especially with variaudio, and when I say slow it means I need to wait about 6-7 seconds to move pitch, I’m holding down mouse click and wait for program to respond and then it moves extremely slow. The same thing was with macintosh, but PC is a lot faster: i7 intel 8 cores 9th generation, SSD pro 1TB, 32GB hyperX RAM, Asus GeForce RTX 2070, UR824.