Track Zoom bug? (video)

What is happening to my track zooming in and out in the wrong order? It should be zooming in when I click/highlight it, not zooming in when I go to a different track

https://youtu.be/_xfNCi_kanM

Hi,

Make sure the Preferences > Editing > Project & MixConsole > Enlarge Selected Track is disabled, please.

You can also use “Z” KeyCommand to switch “Zoom Tracks Exclusively”.

Thanks, Martin, but I’d like to have Enlarge Selected Track but it’s behaving the exact opposite.

It enlarges when I go to a different track

Hi,

It depends, how do you set it up. The state of the Zoom is remembered independently for the selected and non-selected track.

To try and solve your problem, make sure enlarge selected track is turned off. Then try a reset. In the project page go to the lower right corner and there is a triangle above the vertical zoom. Click on it, make sure “snap track heights” is checked, then I would choose “zoom tracks 1 row” or even “zoom tracks minimal” since you can then highlight all tracks, then expand to 1 row.

Then turn on Enlarge Selected Track. Now do you still have this problem?

Thanks Greggybud,

It solved by restarting my machine. Annoying to have to break your work stream do deal with that, but it works properly now.

Really handy info you gave me though. Thanks guys

A

You shouldn’t have to reset your DAW, let alone Cubase. If the reset worked, I’m pretty sure it means you had 1 or more custom track heights set up.

I have experienced exactly what you showed in the video and it can drive you crazy . Start by making sure Enlarge focused track is turned off. One you have confirmed this, then try the vertical reset.

Ok, thanks.

Once I was in a new session, I did some experimenting with what you suggested above. I will use that method now when it will occur next.