Tracks arm everytime I click on one !!

How do I disable a track arming itself every time I click on one ??? This is very annoying :unamused:


Thanks, Rick

Check your preferences for something like “Enable Record on Selected Track”.