Tracks Locked on Cubase Elements 8

Hello there.

I have been having an issue about locked tracks. I have recorded vocals on a session, saved it, closed the program and restarted working on the day after. Now my tracks seem to be locked, and I cannot unlock them.

How am I able to unlock them again, would you please help me? I’m pretty frustrated. :laughing:
Lock Problem.png

It is possible that the “Lock” button is not visible because of the vertical zoom level. So try enlarging the track height to see it. If the lock button still does not show up you need to go into the “Track Control Setting”, which is accessed by clicking on the button (looks like a gear) at the bottom of your track list, and add it.

Regards :sunglasses:

Hello dear Prock,

Thank you so much for your help and time. Though, I’m still not able to do it. I looked a lot on the forums, and in one specific thread, it is said that the locking function is not included in the Elements version. So, I couldn’t find it with the way you told me to. But my tracks are still locked, and I did not do it.

I fixed it, however, by duplicating the locked track, and removing the previous one. But this way is more like a syntetic way, not natural.

Sorry… I forgot about the “lock” function NA in Elements. Glad you got this sorted though. :wink:

Regards :sunglasses: