Tracks play randomly in Cubasis project

Hi there,

I am working in a project with 37 tracks and had no problems until now - but now, when I listen to the whole project, Cubasis randomly does not play tracks, no matter if audio or midi tracks. It’s like as if it sometimes switches them on or off, or has trouble rendering the audio while playing and thus only plays them sometimes.

I was able to recreate and record this for a midi track, you can clearly hear the chord progression is randomly cut off in-between:

I’ve tried changing the hardware latency, but this did no help.

Working on an iPad Pro 10.5", no external sources.
Cubasis 2.8.6
iOS 16.2

Might be worth upgrading to the latest Cubasis version. Shouldn’t really make any difference I suppose but you never know.

Freezing tracks might also help

Hi @jpanic,

Could you please share the project with me, to allow us giving the issue a repro?


Hi @LSlowak , you have a pm .

Hi @jpanic,

Sorry for the late response due to not being in the office last week.

Instead of sharing the project again, it might be of more help to create a short clip first which shows the issue. The clip should also show other areas of the app such as the opened “System Info” tab as well as the “Project” and “Audio” setup pages.

Could the issue be related to system load?

Once the clip is available, I will share it with the team…

Thanks again,

Hey Lars, sorry for the late reply, I was off sick last week.

I was about to do as you told me, as I noticed the clipping came along with the poly meter in the top left hitting the full bar. Going into settings, I realised that the polyphony setting was set to 16, oddly. I upped that to 128 and the since then, the clipping has gone - thanks to your useful hint.

I consider this solved for now. Thank you for your support.