Transfering audio into Melodyne Editor?

I can’t get the Melodyne Editor plugin transfer button to light up and transfer audio into Melodyne Editor plugin within Cubase 8. I removed and then re-installed Melodyne and and still have this issue. Works fine in stand-alone operation. Anyone having a similar issue? Do I have to have ARA capability to use Melodyne in Cubase? If so, is Steinberg going to implement ARA in the 8.5 update? Also, Cubase crashes a lot whenever I try to remove Melodyne from the insert bin. Melodyne Editor is a MUST for me as I need to correct both pitch and timing of polyphonic audio tracks. I came from Sonar X3 to Cubase but am now considering going back to Sonar just for the ARA integration. Hope Steinberg listens to their users. Thanks for listening!

No issue with Melodyne Editor 2 and C8 here.

Melodyne crashes on removal from insert here too, but works fine otherwise. Unfortunately, the risk of crashing now makes it my last choice. Seven years and counting for an update from Celemony.

Gotta say VariAudio is really so much easier to work with and sounds really good. Even got great results on a guitar picking part yesterday that had some polyphonic qualities to it. Wish VariAudio has polyphonic option at some point.

Would you please tell me your signal flow chain when using Melodyne Editor? (group track, insert, send to FX?) Does the “Transfer” button flash for you? Thanks a lot.

[quote=“ulesto”]“Melodyne crashes on removal from insert here too, but works fine otherwise”. What is your signal flow chain when using Melodyne Editor? Thanks.

Just using MD E2 on my old CB 7.5 set up caused crashes and the cpr to become corrupt - haven’t even bothered loading it with CB8 - not worth the aggro - Cubase’s own audio warping and tuning tools give me 75% of what I need - I’d rather do without the rest if it keeps me crash-free. Shame really - Melodyne is awesome - shame about the bugs.

Sorry for the delay. Long day…

I have always just copied a vocal track and inserted Melodyne. No matter what the track is sent to. Then I export the wav to a new audio track when done. Then change the group send of the copy to that of the original. I always save the original just in case.

Yes, I have had issues with removing Melodyne from the insert in the past, but I realized quickly that there is no reason to do that if you start with a duplicate track. Then disable the track with Melodyne on it as well as the original. The same as I would do for a guitar running through an amp SIM.

Maybe it is a workaround but I think more of an organized management myself. Just a few clicks of the mouse and it works for me.

I have never had an issue with the ‘Transfer’ button not working myself.

Sad to hear you have that issue. :frowning: That would really fizz me off…

Still can’t get the “Transfer” button to light up or transfer audio into the plugin. I’ve made a support ticket for this issue with Steinberg. Celemony claims they have tested Melodyne Editor with Cubase 8 Pro without any problems. Go figure! I also use Sonor X3 and can transfer, edit, and bounce without a hitch using Melodyne. I multi-track acoustic guitar using 6 mics and absolutely need to be able to edit “polyphonic” audio (especially pitch). I can use Audiowarp for most timing issues but need Melodyne Editor for pitch correction and individual note editing. Might have to go back to Sonar unless Steinberg can help fix this issue. That would be a shame.

What is your signal flow chain when using Melodyne Editor? Thanks.

I work with a bounced copy on a new lane. I insert in slot 1. You aren’t by any chance trying to process by the Audio/Plug-in process menu rather than the Insert plug-in interface are you? I wouldn’t expect so if you use it regularly, but that was a mistake I made once after not using it for a while and having gotten used to iZotope RX method of transfer.


Maybe a stupid question, but did you register melodyne?
Check in Melodyne under Help - License

No I don’t. I bounced the track and then tried inserting it into the track’s first insert slot as well as creating an FX channel with Melodyne inserted on it. No matter what I try I can’t get Melodyne to transfer audio into the plugin.

I’ve reconfigured all the VST paths in Cubase to duplicate Sonar’s (as Melodyne works flawlessly in Sonar) but still no transfer button lighting up or transferring audio into the plugin inside Cubase. Melodyne is authorized via iLok so it should work in any DAW. I think I’ll go back to Sonar for now until Steinberg can remedy this issue. However, I don’t feel Steinberg gives much effort or concern in their tech support. Frankly, my experience with their support has been pathetic to say the least. I would gladly “pay” for immediate phone support like Protools and Sonar memberships if Steinberg would get to my issues faster. I usually have to wait 3-4 days just to get an email response and then after a couple of days back and forth with tech support they “might” call me if no email solutions. This really. really sucks to the maximum! How in the world can a “pro” studio afford to be down for so long? Cubase Pro? more like, Cubase sell you an upgrade and then try to get more customers. I’ve read other forum members with legitimate bug complaints and not seeing them fixed for 1-2 upgrades or even longer or never! Sorry for the rant. I love Cubase’s new audio engine and audio quality, but if I can’t get Melodyne Editor to work in Cubase then it is useless to me. Thanks for listening. I needed to get it out.

Any news on this? I ran into the same problem (after no need of using the melodyne plugin for a looong time).