Transferring Tracks = weird behavior

Hi, I’m on Cubase 10.0.50.

I often open up multiple sessions at a time and drag midi regions across to my current session to transfer VST settings. Sometimes (but not always) when I transfer the VST I get weird behavior.

  1. If you play the track with a midi controller I get sound
  2. if you play back a sequence I get no sound
  3. if you solo the track during playback I get sound

I then disable the track - re-enable it, freeze it, unfreeze it and sometimes after all of that it works. But not always.

If I move the midi region to another track that works and the rest of my sequence works, but the track that I transferred over does not.

Also closing and opening the session doesn’t work either. I’m mostly using Omnisphere when this happens, but it also happens with FabFilter Twin as well.

Any ideas?

Hi,

What exactly do you mean with these 3 states, please? How is your Record Enable and Monitor button set (On/Off)? When you drag and drop the MIDI Part, do you drop it to an existing MIDI track or to a new one (so a new Instrument has been created)? is the project activated?

Do I understand your 3 states right this way?

  1. Sending MIDI data from an external MIDI keyboard => Audible.
  2. Playing back the data present in the track => No sound.
  3. Playing back the data present in the track while the track is solo => Audible. Where do you solo it? In the Project window or in the MixConsole? Do you use multi-outs at this Instrument?

Hi Martin, thanks for the response.

Yes, the record enable button is armed. Otherwise I would not be able to hear the VST when playing my midi controller (state 1). When I drag the midi part from the old session into the new one, I drag it into the blank space at the bottom of the project window so that it creates a new track with all the current VST and plugin settings.

Yes your summery of the three states is correct. For the third state, I solo the track in the project window. I do not use multi outputs.

I also wiggle the following midi controllers (CC1, 7 and 11) to make sure that’s not the issue.

Hi Martin, here is a video of the issue.

https://www.dropbox.com/s/33lijow0zl364iy/VST%20Transfer%20Error.mov?dl=0

Hi,

Thank you for the video. Unfortunately I can’t reproduce it here on my system (I tried to follow your video exactly).

Hi Martin,

Thanks for taking a look. Did you try doing this with Omnisphere or another synth? The Omnisphere patch I’m using is called “Gains of Castigo”

If you wanted I could send you a session with that specific patch in it.

Hi,

That would be interesting to share the project, please.

Hi Martin, did you get the message I sent you with the session?

Hi,

Unfortunately I still can’t reproduce it here on my side.

I tried to use your project as both the source and the target. It works in both cases to me here.

Damn, okay. I’ll see if I can figure out more specifics. Thanks for trying!