Transmitting DAW output to Zoom doesn't work any more

I do online collaborations over Zoom a lot. Usually, as soon as Zoom is running, the “ZoomAudioDevice” would appear in your audio devices and when selected instantly transmit the sound to Zoom, so my collaborators can listen to Cubase when I share my screen. Recently, since update 12.0.10 or 12.0.20 (not entirely sure which one) my collaborators can’t hear my DAW any more. Would be nice if this could be fixed.

How did you determine that this was caused by a Cubase update, and not a Zoom update? Do you have more details to share?

I don’t think anything in this area has been changed as far a Cubase goes.

I guess then I’ll have to submit a bug report for Zoom

Zoom did have an update a couple weeks ago.

I contacted Zoom saying there is an issue with the ZoomAudioDevice … they’ll hopefully get to it as soon as they wake up later today.

Are you on Mac or PC?
Wondering as I’m on PC and have never been able to directly share Cubase to Zoom without using a third party application to bridge between the two.

on Mac

Ah, makes sense. Can’t help then but shall be interested to see if you get an answer from Zoom all the same. Good luck.

It’s been 6 days and they still haven’t answered my ticket.

After two weeks I received a message that they are sorry it is taking so long

My problem got solved. Besides giving permission to Zoom to use the mic and camera, there is also an additional permission in “Acessibility” and that was literally what prevented it from working. Now everything works perfectly again

2 weeks??? Wow…
Sorry dude …
Steinberg should definitely change things, but don’t be surprised that the forums are full of people dissatisfied with their product and service…
a real shame

It wasn’t Steinberg’s fault. I waited so long on the Zoom support.

Here is the link on how to fix it

1 Like

It worked like one time and now it doesn’t work any more. In contact with the support again…