Transport Jumping Issue

Hi everyone,
I’ve just purchased Cubase Pro 10.
And there is a major issue about TRANSPORT that bothers me so much and I can’t really figure out why after trying everything I possibly can.
Here is the thing:
Although I selected “Return to start point when stop” for the transport in the preference menu, as long as I have something ( the events, midi notes ect.) selected, the transport will jump back to the beginning of that particular element instead of the original START POINT. So I have to deselect those elements, then the transport can finally jump back to where it supposed to be. That’s a big time annoying!!!
However I’ve searched the preference menu upset down, yet still cant find relevant settings. And this is happening right after I installed the Cubase Pro 10 from the scratch!!

Can you guys please please help me with it…Thank you so much!
P.S see my transport setting capture below.


I can’t reproduce this on my side. Could you try in Cubase Safe Start Mode? Just after the Safe Start Mode start open Preferences, change this settings and try it again, please.

Hi thanks for the reply! And your advise really solved the problem at all!
I just opened Cubase in the SAFE START MODE with the option DISABLE CURRENT PREFERENCES, and then the transport starts to act like it should do!

Besides that, the other issue also got solved out which is the midi notes I recorded always showed up way earlier then I actually played!
Thank you so much!

But I still wonder why all these happened? Are these bugs or what?


Unfortunately this is an known Cubase illness. Sometimes the preferences might become messed up. No one knows when does it happen and why.

One thing that can corrupt the preferences, is a crash while closing Cubase.
Cubase writes changes to the config files when closing, if a crash happens and the writing to the config files get interrupted, you end up with corrupt preferences.
Something I hope Steinberg someday will get around to improving upon, making it more bulletproof so to say.

Mine was happening right after I successfully installed it. Anyways, good to know there actually is a solution for all these. And again, appreciate you guys’ help and everything. Thumbs up from Beijing China cubase user.