Transport panel gone - F2 Doesn't work

I can’t seem to get the transport panel up from either using the top toolbar or the F2 function.

Any ideas?

Ah, the legendary missing transport bar. I have never had this happen to me, but many users have struggled with this. I reckon the transport bars end up being located off screen, so it is coming up and down with F2, but it is off screen, and because it is off screen you cannot access it to pull it back. The transport bar is the only floating window in Cubase that can be positioned outside the main Cubase window, check around the edges of your screen to see if it is just visable, if not, then try changing your screen resolution (needs to be greater resolution), if you can find it position it back in the middle of the screen, and the revert to normal. Cubase remembers the transport bar position, so rebooting Cubase only puts it back to where ever it was (right or wrong).

This should do it:
http://www.steinberg.net/forum/viewtopic.php?f=19&t=383

I tried this and didn’t see it, but I’ll try again on the biggest resolution I have. Perhaps a suggestion to have the Transport bar not do that in future would be good, or to keep it in the cubase window at all times even if just behind the project window. i’m sure Steinberg has a good reason for it to be a floating window though.

Cheers for the help guys, will let you know how I get on.

Thanks guys, lo and behold, there it was once I maxed the screen resolution.

Cheers for help.

I’ve had this happen too with multiple windows. For instance the audio mixdown popup window was too high up. I could still see the bottom half but no way of dragging it back down. I know the fix, but that resets all window positions and I had a nice master setup with all the plugins sitting on 1 screen which is just another bit of unnecessary work to put them all back. Finding my transport bar stuck underneath my taskbar was also interesting :confused:
This could really use a fix!

Download ForceWindowVisible. I have this problem regularly. FWV works every time.

Thanks all I sorted the problem, and it was just a resolution issue. I just hadn’t maxed the screen enough. Thank you.

Here is a new problem with Sylenth 1 though:


I have purchased Sylenth1 and use Cubase 5.

I have a project where I am using 5 x Sylenths and now I have added a 6th. However, Sylenth number 6 always opens up and preselects one of the oth3er sounds I am using in the project, and when I change the settings, it changes the Sound from the sylenth that originally was using the sound.

Is there a limit on how many Sylenths can be active in one project, or is this a bug? Have I set my Cubase up wrong somewhere?

So, I got round this in a round about way.

Tried changing the screen resolution, through each setting. Still nothing.

Made sure the little F2 box was checked in the transport tab.

…Then simply put by resolution back to normal…and hey presto, it was back!

Had been MONTHS lol. Hope other’s find this works :nerd:

This was happening to me, after importing a Cubasis project to Cubase (Cubase converts and auto-generates the new project).

There is a Set up Window Layout button in the top-right panel, where you could configure the missing options. The left zone, transport etc. were missing.

Screen Shot 2021-02-21 at 11.09.33

Screen Shot 2021-02-21 at 11.09.42