Transport panel in Cubase 7

Is there a way to configure Cubase 7 so that the transport panel will not appear when I open a file? I’d rather have it hidden by default and only have it display when I tell it to. Thanks in advance.

Rebecca

(Cubase 7, Mac with OS 10.8.5)

Try looking in the Preferences>General menu and try setting the “Open Projects in Last Used View” setting to “Never” or to one of the other different settings (not at computer right now so I can’t check the exact names). Look in the manual for the definition of what each setting is supposed to do and determine the one you want.

Regards :sunglasses:

You can turn it off completely.

The settings are in the drop-down menu for Zones (next to the “*”)
Untitled.png

Is that an option available in CB7?

Regards :sunglasses:

No, which is one reason I upgraded besides ongoing stability improvements and all-round efficiency particularly on Windows 10.

Thanks everyone. Question answered.

Rebecca