Transport Panel Pre-roll bug since 7.0, still in 8.0

I usually always set my Pre-roll amount two bars or just one bar, but everytime I come back to my projects the Pre-roll amount has a different random number! Something like or

I don´t get it. Is this a bug or what? This never happened with Cubase 6 or any other previous version. It started on 7.0, was there still in 7.5 and is still there in 8.0.

I use to be able to open a project and the Pre-roll would be exactly the same number I left it in the project, whether it was or or It was the way I saved the project, always! Now the first thing I have to do when I open up my projects is to set the Pre-roll to from that random number that is different every single time. It´s starting to get really annoying, since I just upgraded to Cubase “Pro” 8.0 and was hoping that this would be fixed! :imp:

Also another thing about the Pre-roll. It use to be that meant two bars whether the time signature was 4/4 or 3/4 or whatever time signature. was always two bars exactly whether the time signature was 11/9! Well not anymore! Now for example with 3/4 two bars is So if I have polyrhythmic time signatures it takes a while to find out a correct number for two bars Pre-roll.

I just want my two bars Pre-roll back god damn it!!!

Can we get some answers to this? Better yet, a fix!

Well Ihave a random preroll behavior too. What to do ? Wairing for fix, like always.

Can we get some answers Steinberg?

I want my Pre-roll back! :imp:

Same thing here. But with a new project created with Cubase 8, the pre-roll setting remains correct.

I tried to report this in the issues forum a couple of months ago and was moderated to oblivion with an irrelevant “solved”, so +1 to your post and -1 to steinberg.

That´s very sad to hear. That´s not very professional behaviour from Steinberg.

It seems they get mad at their customers when they report bugs, instead of fixing the bugs. They sell faulty products without proper testing with full price and then cencor their customers when they call out the bugs. Really unprofessional.

And how many months and years this particulat bug has been there? Many.

And still no fix in sight.

Are you sure it hasn’t been fixed in 8?
mbourque described their findings in an earlier post in this thread - which seems to have been completely ignored.
Doesn’t that interest you?

I haven´t started new projects. I have million other older project to finish first and I need the pre-roll for those projects.

So I´m 100% it hasn´t been fully fixed. If it´s only fixed for new projects started in Cubase 8.0, that is not a fix. That´s just a bandage and doesn´t help me one bit!

Well I would look to see if deleting the pre/posts and saving in 8 then resetting and resaving them or perhaps some other sequence of operations might help.

I´m not gonna try anything crazy, unless Steinberg official comes here and gives direct instructions how to fix this. Of course an update from them with a fix would be even better! Since this bug has been there since 7.0.

It’s not fixed as I notice it on OSX…

Still not working well for me in version 8.0.10. I set my preroll value to 1 measure, and when I reload the project it comes up with some random value like 1:0:24. Am I doing something wrong? I’ve had this problem since I can remember, on different computers.

Yes, this issue is still happening. Steinberg Forums

Thanks Steve. Actually in my case it has no connection with tempo changes. It happens anyway.

This is that bug. It’s not that the tempo changes, it’s that upon reoponing, Cubase uses the wrong value to calculate what the preroll should be. There is one tempo where the preroll stays the same- 120 bpm.

In 8.5 it hasn’t been fixed yet, but now there’s no place to type in the right value :frowning:

I just logged on cause i was looking for where to specify pre -roll amount - thought i was going crazy, click on three dots between buttons and it will display pre roll field - it seems to be working,( keeping values ) in 8.5 projects …