Transport section.

Hi there.

Is there anyone who uses 2 screens and have the same problem that the transport section is in de middle of 2 screens.
And is there a solution for this?

See attachment.

Regards Kimbo.

Yes, that is the way it does react, although I use 2 screens I don’t stretch the arrange window across both screens, I leave the arrange on one screen and mixer and plug ins and editors on the other screen, mainly because of the area between the two screens that doesn’t flow very well between the two screens.

But, if you open all the tools on the transport bar (click on the 3 vertical dots), it should spread itself better between the join.

I’ve never had that problem here on my Mac (where I do use two screens as one “extended” one)… Maybe because, in my Default.cpr, I had placed the Transport Bar where I wanted it, before Saving.

So there is no way to set the transport bar to the right of left?

Did you try switching on/off the left and right separation bars? You can access them via the taskbar option gearwheel.

This was my biggest problem with V9. I found a fix though. Do what Conrath says and open up the cog wheel then open set up. Then just move the left and right dividers up and down to where it suits you. I would have liked more dividers and the option to size them.

This is the solution.

  • Click the settings gear on the right side.
  • Select Setup
  • In the right panel of the window that pops-up, drag “Main Transport” above the ‘left divider’ or below ‘right divider’ areas.

Now your transport will not be in the middle of the screen.

Great this works fine, thanks for your help.