Transport - Sync issue

I’ll try to make this very simple. I used to be able to synchronize my Yamaha Genos song using the USB setting and the correct transport -project synchronization


settings in Cubase 12 Pro. The Genos song is set for 69 bpm and I go to the project tempo track which is at 120 by default and change it to 69. I noticed that my project tracks get shifted around for some reason. This never happened before and I know my transport settings are absolutely correct. Is there a way to turn off the default of

120 in the project track so that it reads 69 from my Yamaha Genos in the song setting via USB I have the latest version of cubase 12 maybe I’m missing something here or something has changed in the latest version

Alan Russell



Uploading: image.jpg…

What ppqn do you have on the hardware?
Source
.try to change to internal timecode

Destinations
Check all boxes in midi clock destinations
Check all boxes in midi clock preferences
Uncheck all boxes in midi timecode destinations
Check box in midi timecode preferences

Machine control
I have always this uncheck, try with the other settings i give you. And uncheck slav and master here.
but you can try MMC where cubase can only be master and all the other slaves.
So slave you Yamaha. Here are some links under.