Transpose existing note up/down an octave not working

Ctrl-Alt up-arrow or down-arrow is not doing anything on my system, for a selected note. The other shortcuts work.

The last page of every Version History in living memory refers to a specific conflict with Intel Graphics Adaptor drivers (see the last page of for instance). Have you ruled this out?

Thanks - that’s probably going to be it, however, I haven’t been able to get it to work yet. The release notes says to refer to the KB for instructions, but I can’t see anything there. I Googled, and found this:
but that’s not working. I first tried simply disabling Hotkeys, and then tried the method that involves actually redefining the hotkeys first (to use Ctrl-Shift… rather than Ctrl-Alt…), but that’s not working either!
Is there another way to do the octave transpose? I can’t see anything in the right-click menu for tranposing.
System is a Dell XPS 15 9560.

(I guess I can simply define my own shortcut, using a different key combination, in Dorico)

Another shortcut that starts with Ctrl-Alt is actually working - Ctrl-Alt(1 or 2) does switch between page & galley view, so it appears that just perhaps, the problem is with Dorico afterall?

Or, Ctrl-Alt-(arrow) is just sort of baked in, either in the Intel driver, or Windows itself? I don’t actually see any entries for these key combinations listed in the Intel “Hotkeys”.

I’ve asked for help in the support forum for my system. In the meantime, I have indeed defined my own shortcuts.
Thanks again for your help.

CTRL+ALT+Up/Down-Arrow has worked with Dorico on my past three Windows machines (Dell desktops w/ Win 7 and then Win 10), so unless Greg is using a different language keyboard setup (I am using the US setup), I doubt the problem is with Windows itself.

This is the relevant article in the Steinberg support site.

Thanks Daniel. I had searched for “Intel” and “hotkeys” (as separate searches) - neither worked. If I had simply searched for “shortcuts”, it’s the first bloody article. :rofl: Sorry.
Again - my Intel HD Graphics control panel doesn’t have any Rotate shortcuts listed, so I can’t redefine them. I’ll put a link to the Steinberg article in the other forum where I am discussing this:
Also, I found the long-hand way to do it, in the Write menu. (but I don’t need that, since I have defined my own shortcuts)

And…FIXED! I updated the Intel graphics driver, and it is now working. I still don’t have Rotate hotkeys available in the Intel settings, however these hotkey combinations are now being passed to Dorico. I do update my system frequently, so I think this must have been a recent fix. Onwards & upwards.

Another option might be to uninstall the intel Graphics Command Centre, if you don’t need the functionality it provides.