Transposing clefs

I arrange four-part barbershop harmony for women’s voices and have been learning note entry by inputting one of my previous arrangements, done in Finale.

The barbershop template supplied uses the clefs and transpositions for men’s voices (octave down treble clef and real bass clef) . Women sing barbershop too (22,000 members of Sweet Adelines International, for starters) and these clefs/transpositions are not the right ones for women’s barbershop.

I can change the clefs easily enough (for women, real treble clef and octave up bass clef) but changing the clefs doesn’t change the transpositions. I enter a note in treble clef and Dorico pops it up an octave then plays it an octave lower – which is correct for men’s voices, not for women’s. When I enter a note in bass clef, Dorico keeps it where it is and plays it in the true register – again, correct for men’s voices but not for women’s.

I’ve got the clefs, but what do I need to do to get the transpositions right? I imagine it’s a setting somewhere but I can’t find it. And if these transpositions are hard-wired into the existing barbershop template and can’t be changed, then PLEASE, PLEASE, PLEASE, add a women’s barbershop template to Dorico.
Thank you!

This Notation Option should fix it:

…and if you need it consistently in most/all of your projects, set it and then use the Save as Default button in the bottom left corner.

What sound source (VST) are you using for your non-bass-clef voices? In HALion the tenor voice automatically sounds an octave lower than written.

Perhaps the best way to start would be to reassign your Players to appropriate voices for women (SSAA–you can then change the names to whatever is standard for Barbershop) and reapply the Playback Template in Play mode.

If that is still not working, you can use the Transposition option to change the octave of any voice in the wrong register.

[Of course, it may just be that you need to apply Leo’s suggestion. You can make copies of your file and try each.]

Leo - Thank you!!
And thank you, too, for the terrific series of videos, which are very helpful.

1 Like

My pleasure. You’re very welcome.

Hi Derrek - I’m using the default HALion sounds. Will try Leo’s suggestion, then will try yours if I need to. Good to know!

I will add a template for women’s barbershop as soon as I can. It’s now on my list of things to do (though that list is very long so I can’t promise that I will get to it right away).

I went to Notation Options and made the change you suggested. Three of the four staves are now playing correctly – still not right with the Tenor. It’s entirely possible that I inadvertently changed a playback setting, but again I have no idea what I need to change, or what else might be happening.

Daniel - Thanks so much!

See if this will do for a start. I’m not sure how to replace the bass clefs with 8va alt Bass Clef symbols but would love to learn. (I set the Playback Template to silent to save space.)

ladiesBarbershop.dorico (375.0 KB)

Here’s my version. I hope I got it right. Let me know if you need changes.

Women’s Barbershop Quartet.dorico (2.1 MB)

Daniel, is there a bug with the Lead voice? It is at pitch not 8ba like the Tenor voice.

Instead of using Octave Shift in the Properties Panel, use Clef and Transposition Overrides… in Setup mode.

Edit: Also, you should find the Clef in the Uncommon Clefs section.

I think I’ve got it now! In Setup Mode, found the way to change the instrument for the Tenor staff to Soprano (which fixes the transposition problem) then edit the name of the instrument so that the staff is called Tenor, the correct name in barbershop for the highest part. That, plus Leo’s suggestion about Notation Options, did the trick. So now my playback is correct. Hooray!

2 Likes

Many thanks for the tip with “respect octave indicator”. Useful when inputting baroque vocal music with original C-clefs and then changing them to modern ones, including octave down treble. How long has that option been there?

My trusty Version History tells me it was introduced in 3.5(.0), so roughly 18 months.