Transposing generates annoying noises

Cubase 12 and Cubase 9.5.
Macbook Pro 2019. Monterrey 12.2.1
Presonus Audiobox USB96

Transposing a clip generates lots of random noises that can be heard not only during playback but in Mix Downs as well. I have tried everything: all algorithims, different sets of buffer sizes, all posibble settings in the soft and in the audio driver (also happens with the computer´s default audio driver). Nothing change it even a bit.

Transforming audio can cause artefacts - it isn’t perfect if you keep the time constant. Cubase is a bit quick and dirty in it’s transpose audio feature, so you may not be completely happy with the results. If the audio is not time dependant, you could use a sampler track and just play the sample higher on the keyboard - this won’t create any artefacts.

Melodyne and other third party apps seem to have better transpose algorithms, but even these are not perfect.
It’s unlikely to be your soundcard, but something you’ll need to work with using eq or whatever to smooth out the transposed sound.

I think we could help more if you posted an audio example of what you think is wrong.

Hello Toby, thank you for your response. I am attaching a mix down of a simple design with 4 layers. Only the bells are pitched and as you can hear there are pops/crackles. Those are absolutely random, sometimes you can hear more sometimes less, or not hear them at all. It´s impossible to work like this.

I have tried the same session in my other computer (gamer pc with Windows, huge video card and 64GB ram) and it works better yet it makes some crackles. Also, this macbook I am using is the third computer I ask for in my job, this problem had happened in the 3 and even in version 9.5 of Cubase. I bought Cubase 12 because of this. I don´t know what else I can do… This is compromising my job…

it goes ring-dt?
is the dt sound in the second half of the clip what you are talking about?

Could you export just the chime/bell sound and share it? - the click sounds a bit like a sample that has been cut at a non-zero point.

Exactly, it sounds like that, but it´s properly edited with fades. Here I attached the sound file without the low end layers. You will notice a different pop, this time, more subtle on the tale of the sound. But as I said, it´s simply random on intensity and placement. This forces me to make lots of mix-downs each time till I get the one without pops/crackles. Certainly is not a viable workflow.

any compressor on the channel?
what you are describing is a non-linearity

could I try to pitch the original sample on my cubase to see if mine does the same thing? - something isn’t right here

Here we go again. Transpose issues.

@TobyShark I don´t have the layers separately as I was working today and don´t remember where they are :sweat: But the same thing should happens to you with almost any sample, maybe mostly with synthesizers audio samples.

@Louis_R Thank you very much! Brilliant post! So we can conclude that it´s just a lack of quality in the soft and must be solved. I guess we all agree that the fixing should be a free update right? :confused: I´m gonna investigate if there is a way to manage RAM usage for this software. maybe it helps.

why not try playing the sample with the sampler, that way you can pitch it without processing it, bounce it then stretch the tail section. I think that way you could do it with very few artefacts.

Yeah I guess is the only solution for now. I prefer transpose option for designing SFX, I mean it would be a really good tool if it would work properly… Anyway, thank you very much guys! it´s good to know that it´s not a problem in my work set!

Since Steinberg doesn’t seem to want to estimate this particular issue, it will most probably never get fixed.
Actually, until now, they never reacted to any topic exhibiting the issue.
It’s to be believed that it’s a feature and not a bug.

When someone complains that he or she can’t find whatever functionality or can’t hear audio because they can’t route their output properly, we can be sure that Steinberg will answer within the next hours ! And they will start to troubleshoot the issue with “Have you done this or that, please increase the buffer size, blah blah”, and if they fail to find a solution they won’t forward it.
Issues related to audio processing are just ignored. They only answer to basic stuff or GUI / functionality bugs.

1 Like

I’m just going to signal-boost this. I now have this issue with Cubase generating pops during mixdown/exporting audio on two separate tracks, making them impossible to use. That’s fine for hobbyists, but if you are working on material that will be commercially published, that’s a complete deal-breaker. I find it so curious that Steinberg isn’t jumping on this, given that Cubase targets the professional market, esp. with @Louis_R having done such a great job narrowing down this issue. Let’s hope all this forum traffic will rouse somebody at Steinberg and get some movement on this. Pretty please??

1 Like

I have updated my Topic for the AudioWarp part.

1 Like

Yeah, pretty sad Steinberg is not fixing this, specially because the software is really good and comfortable to use.

I must say that the problem varies a bit depending the computer you are using. I have worked in a Imac for a couple of years transposing as crazy and yet I could hear noises on playback sometimes, they weren´t there all the time and you were able to work perfectly.

@Louis_R Thank you again for the all information you got. I am following your topic.
Hope someday they come up with a magical free update for this … :skull:

1 Like