Treiberpaket für cc121 angeblich veraltet.

Hallo,
Ich habe mir ein cc121 gegönnt.
Neu wird mir bei Win 7 (64bit) mitgeteilt das das Treiberpaket angeblich veraltet sei und somit nicht installiert wird.
Obwohl es das neuste von Steinberg ist. Bei dem Versuch dan einen der älteren älteren Treiber zu installieren genau das gleiche.

Kennt Jemand bitte Abhilfe ?

mein C121, läuft ohne Problem unter Win10,
Treiber Versionsnummer habe ich im Moment nicht zur Hand

Gruß
Herbert

siehe hier:
http://www.steinberg.net/de/support/downloads_hardware/downloads_cc121.html

Ja das liegt daran das dieses Treiberpaket den Yamaha usb midi treiben installiert.

wenn du schon andere Produkte hast die diesen treiben benutzen kann es sein das diese Meldung kommt.

Die CMC und CC121 benutzen diesen treiben.

und alle Yamaha Geräte die ein usb Anschluss haben.

der Treiber der beim CC121 dabei ist, ist nicht der neuste den Yamaha derzeit rausgebracht hat.

da hilft nur den aktuellen treiben deinstallieren, und dann erst das CC121 installieren und danach dann die anderen Geräte nochmal.

ich habe 3 Geräte die diesen treiben benutzen, und muss die auch in bestimmter Reihenfolge installieren.

erst das CC121 dann meine CMC und danach dann Mein Yamaha KX8

Herzlichen Dank für die Antwort. Ich hatte schon so etwas vermutet da ichg wirklich noch weitere Geräte besitze …usw…
Doch zum Ausprobieren werde ich nicht mehr kommen da ich den cc121 zurückgegeben habe.