Trem puts fermata below

When I apply a two-note tremolando to this bar, the fermata jumps to below the stave. What can I do to correct this? There doesn’t seem to be a position toggle in the lower menu.

I think it’ll look pretty rotten, but you can force it above the staff in Engrave mode: select the fermata and activate the Placement property, setting it to Above.

1 Like

Thanks, Daniel. Apologies - I thought I had checked whether Engrave offered placement options and for some reason didn’t see that one. It looks fine after clicking that option.