Tremolo playback: too few notes

Dorico does not play eight 1/32 notes for a three-line tremolo of quarter-note length (see attached screenshot). Rather, regardless of tempo, it plays only four notes at a slower speed than notated, plus a rest. Can this be fixed?

There are some options for the maximum speed of tremolos on the Timing page of Playback Options; you could try experimenting with some changes there.

I did reply to your same post on FB :slight_smile:

Thanks, that’s it. I’d seen that but somehow missed what it meant. When set to four lines for unmeasured tremolo, three lines indeed play back as 1/32 notes.