Trick: Audio Render in Place with custom tail length

Audio Render in place with tail length you want.

Always nice to find little fast things that make life easier!
As an alternative you can also make a part out of your event(s) and resize that. Not just cool for RIP tails, also if there’s a little space needed for some audiowarping tasks.

I am not sure I’ve understood what you’re saying :blush:

If you select one or several audio events: use ‘events to part’ (in the audio menu or via keycommand). That creates a container around the event(s) that can be resized/trimmed at the beginning/end, independent from the events’ actual length.

When using RIP the whole length of that part-container is processed, no need to set tail length in the RIP dialogue anymore.

The warping scenario further explained: for extreme stretching an event is simply too short sometimes. Using free warp it might happen you need the event to be longer to get the desired warping possibilities. That’s where ‘events to part’ > trim to desired length > bounce helps.

Little video:
https://www.dropbox.com/s/kqsr8q3sg4br0r0/events%20parts.mp4?dl=0

Ouui!!! This is really nice! Thanks for sharing!

I think you could just use range selection tool (2 is shortcut) make selection how long you wish and hit render in place, and it should render whole selection lenght.

Edit: Yes, just use range tool select desired length hit render in place and it will render selection but be sure that render “As One Event” is selected in render in place settings menu.

Thanks for sharing! very usefull for me =)

Are you sure what you are talking about is correct? Range tool doesn’t select clips. And you can not press “Render in place” if any clip is not selected.

Augh, right, I knew that! I am already using it. And also parts supports cloning, what is awesome too.

Pretty sure I am :slight_smile: if I understand right what you looking for. Hope bellow gif helps

Hm, interesting, thanks! I didn’t know that! I guess the trick with range selection works only if you click “complete signal path” which I use almost never. I don’t want my master setting (volume, limiter) was applied to an audio I am rendering.

BTW I have just noticed that there is a separate option “+ Master FX”… Interesting, thanks!

Great trick indeed, thanks for sharing!!

Great topic!

No it works for “Channel Settings” too. U welcome :wink: