Tricks for getting 1st note recorded MIDI

So, I don’t know why I have a hard time getting the first note or notes recorded. On My AKAI MPC and Korg Triton, I never had a problem getting that first note. Within Cubase however it is really difficult to get it. It seems I have to wait just a milisecond after the precount to get it. Any tips or advice?

Not your only problem is it? Maybe support is the best place to go for you to resolve your problems as we, the users, generally can’t solve anything you describe.

My advice, just double click on an empty track to create an empty part. Leave click ON and record from a bar or two from the start.
Then check your timing. It’s quite easy to have near perfect timing and yet still jump the first note early on count-in. Something to get used to. If you set yourself up a metronome track using Quantise at 1/4 notes THAT should get the first note and you can then set that up for my first suggestion.

You could try to experiment with the MIDI catch range (Preferences -> Record -> MIDI -> MIDI record catch range in ms).

MIDI Record Catch Range in ms
When you record starting at the left locator, this setting helps you make sure that the very start of the recording is included. A very annoying scenario is when you have recorded a perfect MIDI take, only to find out that the very first note was not included – because you started playing a little bit too early! If you raise the Record Catch Range, Cubase will catch the events played just before the recording start point, eliminating this problem.

Hey thanks for this info Niles.
I’ve been running into the same problem lately.
On my 20 year old (& still working fine) Roland MC50 MK II hardware sequencer, there is a option for recording where by it’s on pause [or standby if you will], and awaits the input of your first MIDI message, be it either a note on message or a pedal press (CC 64).
This makes sure your first played note is captured which then starts the recording.
I was hoping for something like that in Cubase.

But I’m gonna try this tip now that I’m aware of it. :mrgreen:

Nice! I will try default is set to 100MS so I will double it to 200MS and see what happens. Thank you!